<!doctype html>
<html lang="en">

<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Davion Mitchell, Kevin Huerter lead Kings over Hornets" />
<meta name="description" content="26, to lead the Sacramento Kings past the host Charlotte Hornets 115-108 on Monday." />
<meta name="keywords" content="US Sports News, added, points, points and, range, kings, attempts, third, point attempts, second" />
<meta name="news_keywords" content="US Sports News, added, points, points and, range, kings, attempts, third, point attempts, second" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Davion Mitchell, Kevin Huerter lead Kings over Hornets" />
<meta property="og:site_name" content="Charlotte News" />
<meta property="og:url" content="https://www.charlottenews.net/news/273018472/davion-mitchell-kevin-huerter-lead-kings-over-hornets" />
<meta property="og:description" content="26, to lead the Sacramento Kings past the host Charlotte Hornets 115-108 on Monday." />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1667267713.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@charlottenews1" />
<meta name="twitter:title" content="Davion Mitchell, Kevin Huerter lead Kings over Hornets" />
<meta name="twitter:description" content="26, to lead the Sacramento Kings past the host Charlotte Hornets 115-108 on Monday." />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1667267713.jpg" />

<title>Davion Mitchell, Kevin Huerter lead Kings over Hornets</title>
<link rel="shortcut icon"
	href="https://static.themainstreammedia.com/web/newsnet/favicons/favicon.ico" />
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/foundation.min.css">
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/red_style.css">
<link rel="stylesheet" type="text/css"
	href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3//css/font-awesome.css">
<link rel="canonical" href="https://www.bignewsnetwork.com/news/273018472/davion-mitchell-kevin-huerter-lead-kings-over-hornets" />

<script
	src="https://static.themainstreammedia.com/web/newsnet/js/app.js"></script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[970,250],[728,90],[970,90]], 'div-gpt-ad-3852326-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[300,250],[300,600],[160,600],[120,600],[320,50]], 'div-gpt-ad-3852326-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21806386006/Bigpond_TOP/uaenews.net', 'div-gpt-ad-3852326-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[1,1]], 'div-gpt-ad-3852326-4')
             .addService(googletag.pubads());
 
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>

<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "3121199";
</script>

<!-- taboola-->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/newsnet-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script>
  <!--taboola-->
</head>
<body>


	<div class="row expanded header">

		<div class="large-4 columns logo hide-for-small-only">
			<a href="/"><img src="https://static.midwestradionetwork.com/nn_logos/charlotte-news.png" alt="Charlotte News"></a>
		</div>


		<div class="large-6 columns navigation">
			<div class="title-bar show-for-small-only"
				data-responsive-toggle="navigation-menu" data-hide-for="medium">
				<button class="menu-icon" type="button" data-toggle></button>
				<div class="title-bar-title" style="margin: 0 20px;">
					<a href="/"><img width="200px" src="https://static.midwestradionetwork.com/nn_logos/charlotte-news.png"></a>
				</div>
			</div>
			<div class="top-bar" id="navigation-menu">
				<div class="top-bar-left">
					<ul class="dropdown menu" data-dropdown-menu>
						<li class="active"><a href="/">Home</a></li>
						<li><a href="/category/a6c0447118ba14fb">North Carolina News</a></li>
						<li><a href="/category/b8de8e630faf3631">International News</a></li>
						<li><a href="/category/3a8a80d6f705f8cc">Business News</a></li>
						<li><a href="/archive">Search News</a></li>
						<li><a href="http://www.themainstreammedia.com/">Network</a></li>
					</ul>
				</div>
			</div>
		</div>


		<div class="large-2 columns socail_icon hide-for-small-only">
			<ul class="menu float-right">
				<li><a href="http://www.facebook.com/pages/Charlotte-News/181076325236507" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/facebook.jpg"
						alt="facebook"></a></li>
				<li><a href="https://plus.google.com/100975850247543891492" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/google_pls.jpg"
						alt="google"></a></li>
				<li><a href="http://feeds.charlottenews.net/rss/dee48d631688e0a3" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/rss_feed.jpg"
						alt="rss"></a></li>
				<li><a href="https://twitter.com/charlottenews1" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/twitter.jpg"
						alt="twitter"></a></li>
			</ul>
			<div class="datemain float-right hide-for-small-only">Tue, 01 Nov 2022</div>
		</div>

	</div>


	<!-- Ads -->
	<div class="row expanded ad_temp">

		<!-- Ad 728x90 (TOP) -->
		<div
			class="large-12 medium-12 columns text-left top_add hide-for-small-only">

			<center>
				<div id='div-gpt-ad-3852326-1'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-3852326-1');
						});
					</script>
				</div>
			</center>

		</div>
		<!-- End of ad -->

	</div>
	<!-- End of ads -->


	<div class="row expanded content">


		<div class="large-9 medium-8 columns left_content">


			<div class="row expanded breadcrum">
				<div class="large-12 medium-12 columns">
					<h4>
						<span><a href="/"><i>«</i>Back to Home</a></span>
					</h4>
				</div>
			</div>


			<div class="row expanded single_news">


				<div class="large-12 columns">
					<div class="article_image">
						<img src="https://cdn.bignewsnetwork.com/flm1667267713.jpg"
							width="100%">
					</div>
					<div class="title_text">
						<h2>
							<a href="#">Davion Mitchell, Kevin Huerter lead Kings over Hornets</a>
						</h2>
						<p>Field Level Media<br>01 Nov 2022, 11:55 GMT+10</p>
					</div>
					<div class="detail_text">
						<div class="text"><p>Davion Mitchell came off the bench in place of an injured De'Aaron Fox and scored 23 points, including five straight over a critical stretch in the final 1:26, to lead the Sacramento Kings past the host Charlotte Hornets 115-108 on Monday.</p>

<p>Fox, Sacramento's leading scorer through the first five games of the season, went to the locker room midway through the second quarter following a collision while attempting to draw a charge.</p>

<p>Mitchell was excellent in relief, making 9 of 11 shots from the floor and 5 of 6 from 3-point range. The last of his successful 3-point attempts broke a 108-108 tie with 1:26 remaining.</p>

<p>After Trey Lyles blocked a shot, Mitchell committed a turnover -- but immediately snuffed out Charlotte's ensuing transition opportunity when he poked the ball away from Mason Plumlee. Mitchell then followed his third and final steal of the night with a pull-up jumper to effectively put the game away.</p>

<p>Kevin Huerter led the Kings with 26 points, including 5-of-10 shooting from 3-point range. It marked the second time in as many games Huerter led Sacramento in scoring, both of which were wins.</p>

<p>Harrison Barnes added 16 points and grabbed nine rebounds. Keegan Murray scored 12 points despite just 5-of-15 shooting for the game. Domantas Sabonis added nine points, grabbed a game-high 16 rebounds and dished a team-best seven assists.</p>

<p>Charlotte led throughout until the third quarter, building a lead of as many as 15 points. P.J. Washington led all scorers with 28 points on 12-of-21 shooting from the floor.</p>

<p>Kelly Oubre Jr. added 16 points and Dennis Smith Jr. finished with 15. The Hornets enjoyed a 54-34 advantage scoring in the paint and knocked down 14 of 29 3-point attempts, but surrendered a 2:1 second-chance point disparity of 22-11 to the Kings.</p>

<p>Charlotte also struggled at the foul line, going 8 of 14. Sacramento made 24 of 28 from the free-throw line.</p>

<p>Monday's win opened a four-game road swing for the Kings. Sacramento will await word on the status of Fox's injury, which was unknown beyond an initial announcement of knee soreness via the team's official Twitter account.</p>

<p>--Field Level Media</p></div>
					</div>
				</div>


				<div class="large-12 medium-12 columns share_icon">
					<h3>
						<span><a href="#">Share article:</a></span>
					</h3>
					<div class="sharethis-inline-share-buttons"></div>
				</div>


				<div class="large-12 medium-12 columns hide-for-small-only">
					<div class="detail_text"><div id="contentad338213"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "ef22556d-a841-4742-bb60-c8813ec8f3e5",
            d:  "Y2hhcmxvdHRlbmV3cy5uZXQ=",
            wid: "338213",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338213").appendChild(s);
    })(document);
</script>
                    </div>
				</div>


			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>

			<!-- Ad 600x250 -->
			<div class="row column collapse">
				<div class="large-12 medium-12 columns">

				<div id="318873353">
			    <script type="text/javascript">
			        try {
			            window._mNHandle.queue.push(function (){
			                window._mNDetails.loadTag("318873353", "600x250", "318873353");
			            });
			        }
			        catch (error) {}
			    </script>
			</div>

				</div>
			</div>
			<!-- End of ad -->

			<!-- Taboola -->
			<div class="row column collapse">
				<div class="large-12 medium-12 columns">

					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>

				</div>
			</div>
			<!-- Taboola -->

			<div class="row expanded moreus_news" ng-controller="MoreCtrl">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>More Charlotte News</span>
					</h3>
					<a href="/category/dee48d631688e0a3" class="access_more">Access
						More</a>
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273012246/championship-4-field-set-after-thrilling-martinsville-race"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1667169601.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273012246/championship-4-field-set-after-thrilling-martinsville-race">Championship 4 field set after thrilling Martinsville race</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273010546/kings-hornets-clash-on-heels-of-impressive-victories"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1667152501.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273010546/kings-hornets-clash-on-heels-of-impressive-victories">Kings, Hornets clash on heels of impressive victories</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273008223/pistons-draw-warriors-amid-5-game-losing-skid"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1667109901.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273008223/pistons-draw-warriors-amid-5-game-losing-skid">Pistons draw Warriors amid 5-game losing skid</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273008091/hornets-rally-late-to-clip-warriors-in-ot"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1667095501.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273008091/hornets-rally-late-to-clip-warriors-in-ot">Hornets rally late to clip Warriors in OT</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273002840/warriors-stephen-curry-set-for-annual-homecoming-vs-hornets"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1667022901.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273002840/warriors-stephen-curry-set-for-annual-homecoming-vs-hornets">Warriors' Stephen Curry set for annual homecoming vs. Hornets</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273001745/falcons-cb-aj-terrell-hamstring-out-vs-panthers"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1666981141.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273001745/falcons-cb-aj-terrell-hamstring-out-vs-panthers">Falcons CB A.J. Terrell (hamstring) out vs. Panthers</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272996110/solid-in-big-spots-knicks-out-to-hand-bucks-first-loss"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1666907701.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272996110/solid-in-big-spots-knicks-out-to-hand-bucks-first-loss">Solid in big spots, Knicks out to hand Bucks first loss</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272995687/seeking-first-win-magic-back-home-to-battle-hornets"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1666896013.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272995687/seeking-first-win-magic-back-home-to-battle-hornets">Seeking first win, Magic back home to battle Hornets</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272999425/updates-akiem-hicks-downgraded-to-out-for-thursday-game"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/buc1666945581.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272999425/updates-akiem-hicks-downgraded-to-out-for-thursday-game">Updates: Akiem Hicks Downgraded to Out for Thursday's Game</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272995576/late-for-work-1027-what-pundits-expect-in-ravens-buccaneers-game"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/blr1666895111.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272995576/late-for-work-1027-what-pundits-expect-in-ravens-buccaneers-game">Late for Work 10/27: What Pundits Expect in Ravens-Buccaneers Game</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272993693/bradley-bozeman-waited-for-chance-now-it-his-job"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/crp1666867452.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272993693/bradley-bozeman-waited-for-chance-now-it-his-job">Bradley Bozeman waited for chance, now it's his job</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273012073/falcons-edge-panthers-in-wild-overtime-finish"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1667164742.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273012073/falcons-edge-panthers-in-wild-overtime-finish">Falcons edge Panthers in wild overtime finish</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273009279/magic-paolo-banchero-looks-to-continue-strong-start-vs-mavs"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1667130001.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273009279/magic-paolo-banchero-looks-to-continue-strong-start-vs-mavs">Magic's Paolo Banchero looks to continue strong start vs. Mavs</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273008199/nba-roundup-thunder-rally-in-4th-to-stun-mavs-in-ot"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1667108401.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273008199/nba-roundup-thunder-rally-in-4th-to-stun-mavs-in-ot">NBA roundup: Thunder rally in 4th to stun Mavs in OT</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273006401/bengals-coach-wr-jamarr-chase-hip-not-headed-to-ir"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1667065207.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273006401/bengals-coach-wr-jamarr-chase-hip-not-headed-to-ir">Bengals coach: WR Ja'Marr Chase (hip) not headed to IR</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273002751/magic-beat-hornets-for-first-win-of-season"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1667008502.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273002751/magic-beat-hornets-for-first-win-of-season">Magic beat Hornets for first win of season</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273000994/panthers-rb-chuba-hubbard-ankle-ruled-out-vs-falcons"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1666975201.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273000994/panthers-rb-chuba-hubbard-ankle-ruled-out-vs-falcons">Panthers RB Chuba Hubbard (ankle) ruled out vs. Falcons</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272995816/ravens-at-bucs-preview-props-prediction"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1666899607.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272995816/ravens-at-bucs-preview-props-prediction">Ravens at Bucs: Preview, Props, Prediction</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273004131/we-lived-in-dread-of-war-they-told-us-wed-be-dead-in-less-than-30-minutes-how-the-world-survived-the-cuban-missile-crisis"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/OGU3ZGU3ZTQtNTR.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/273004131/we-lived-in-dread-of-war-they-told-us-wed-be-dead-in-less-than-30-minutes-how-the-world-survived-the-cuban-missile-crisis">'We lived in dread of war, they told us we'd be dead in less than 30 minutes': How the world survived the Cuban Missile Crisis</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272999420/bucs-falter-after-fast-start-drop-27-22-decision-to-baltimore"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/buc1666945570.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272999420/bucs-falter-after-fast-start-drop-27-22-decision-to-baltimore">Bucs Falter After Fast Start, Drop 27-22 Decision to Baltimore</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272994362/morning-get-to-know-wr-brandon-aiyuk"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/sfe1666874655.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272994362/morning-get-to-know-wr-brandon-aiyuk">Morning Get to Know WR Brandon Aiyuk</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				</div>
			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>


			<div class="row expanded">
				<div class="large-12 medium-12 columns">
					<div class="row expanded signupnws">
						<div class="large-6 columns">
							<h2>Sign up for Charlotte News</h2>
							<p>a daily newsletter full of things to discuss over
								drinks.and the great thing is that it's on the house!</p>
						</div>
						<div class="large-6 columns">
							<form
								action="https://subscription.themainstreammedia.com/?p=subscribe"
								method="post">
								<input type="text" name="email" placeholder="Your email address"
									required>
								<button type="submit" class="button">Submit</button>
							</form>
						</div>
					</div>
				</div>
			</div>


			<div class="row expanded single_news">
				<div
					class="large-12 medium-12 columns text-center hide-for-small-only">
					<div class="detail_text"></div>
				</div>
			</div>

		</div>

		<!-- Side bar -->
		<div class="large-3 medium-4 columns right_sidebar">

			<!-- weather -->
			<div class="row column">
				<div
					class="large-12 medium-12 columns text-right hide-for-small-only">
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<img src="https://static.themainstreammedia.com/web/newsnet/weather/26.png"
								width="100px" /> <strong style="font-size: 45px;">62</strong> <span>&#8457;</span>
						</div>
					</div>
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<span>Cloudy in Charlotte</span>
						</div>
					</div>
				</div>
			</div>
			<!-- End of weather -->


			<div class="column row ad_600">

				<div class="large-12 medium-12 columns hide-for-small-only">

					<script id="mNCC" language="javascript">
						medianet_width = "300";
						medianet_height = "600";
						medianet_crid = "393315316";
						medianet_versionId = "3111299";
					</script>
					<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

				</div>
			</div>

			<!-- All headlines -->
			<div class="row column headline">
				<div class="large-12 medium-12 columns">
					<h3>
						<span><a href="/">All Charlotte News Headlines</a></span>
					</h3>
					<div class="outer_head">
						<div class="single_head">
							<h6>
								<a href="/news/273010512/hurricane-ian-causes-damage-worth-some-75-billion">Hurricane Ian causes damage worth some $75 billion</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273002239/florida-teen-captures-28-burmese-pythons-gets-top-prize">Florida teen captures 28 Burmese pythons, gets top prize</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273018472/davion-mitchell-kevin-huerter-lead-kings-over-hornets">Davion Mitchell, Kevin Huerter lead Kings over Hornets</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273016369/panthers-sticking-with-pj-walker-at-qb">Panthers sticking with P.J. Walker at QB</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273012405/larry-brown-to-take-medical-leave-from-memphis-staff">Larry Brown to take medical leave from Memphis staff</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273012246/championship-4-field-set-after-thrilling-martinsville-race">Championship 4 field set after thrilling Martinsville race</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273012073/falcons-edge-panthers-in-wild-overtime-finish">Falcons edge Panthers in wild overtime finish</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273010546/kings-hornets-clash-on-heels-of-impressive-victories">Kings, Hornets clash on heels of impressive victories</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273009279/magic-paolo-banchero-looks-to-continue-strong-start-vs-mavs">Magic's Paolo Banchero looks to continue strong start vs. Mavs</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273008223/pistons-draw-warriors-amid-5-game-losing-skid">Pistons draw Warriors amid 5-game losing skid</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273008199/nba-roundup-thunder-rally-in-4th-to-stun-mavs-in-ot">NBA roundup: Thunder rally in 4th to stun Mavs in OT</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273008091/hornets-rally-late-to-clip-warriors-in-ot">Hornets rally late to clip Warriors in OT</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273006401/bengals-coach-wr-jamarr-chase-hip-not-headed-to-ir">Bengals coach: WR Ja'Marr Chase (hip) not headed to IR</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273002840/warriors-stephen-curry-set-for-annual-homecoming-vs-hornets">Warriors' Stephen Curry set for annual homecoming vs. Hornets</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273002751/magic-beat-hornets-for-first-win-of-season">Magic beat Hornets for first win of season</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273001745/falcons-cb-aj-terrell-hamstring-out-vs-panthers">Falcons CB A.J. Terrell (hamstring) out vs. Panthers</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273000994/panthers-rb-chuba-hubbard-ankle-ruled-out-vs-falcons">Panthers RB Chuba Hubbard (ankle) ruled out vs. Falcons</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272996110/solid-in-big-spots-knicks-out-to-hand-bucks-first-loss">Solid in big spots, Knicks out to hand Bucks first loss</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272995816/ravens-at-bucs-preview-props-prediction">Ravens at Bucs: Preview, Props, Prediction</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272995687/seeking-first-win-magic-back-home-to-battle-hornets">Seeking first win, Magic back home to battle Hornets</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273004131/we-lived-in-dread-of-war-they-told-us-wed-be-dead-in-less-than-30-minutes-how-the-world-survived-the-cuban-missile-crisis">'We lived in dread of war, they told us we'd be dead in less than 30 minutes': How the world survived the Cuban Missile Crisis</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272999425/updates-akiem-hicks-downgraded-to-out-for-thursday-game">Updates: Akiem Hicks Downgraded to Out for Thursday's Game</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272999420/bucs-falter-after-fast-start-drop-27-22-decision-to-baltimore">Bucs Falter After Fast Start, Drop 27-22 Decision to Baltimore</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272995576/late-for-work-1027-what-pundits-expect-in-ravens-buccaneers-game">Late for Work 10/27: What Pundits Expect in Ravens-Buccaneers Game</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272994362/morning-get-to-know-wr-brandon-aiyuk">Morning Get to Know WR Brandon Aiyuk</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272993693/bradley-bozeman-waited-for-chance-now-it-his-job">Bradley Bozeman waited for chance, now it's his job</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272993413/updates-nick-leverett-to-start-at-left-guard-on-thursday-night">Updates: Nick Leverett to Start at Left Guard on Thursday Night</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/273008683/hornets-beat-warriors-in-overtime">Hornets beat Warriors in overtime</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiXGh0dHBzOi8vY2hhcmxvdHRlLmF4aW9zLmNvbS8zMTAyODgvd2Vla2RheS1wbGFubmVyLTE1LXRoaW5ncy10by1kby1pbi1jaGFybG90dGUtdGhpcy13ZWVrLTQv0gEA?oc=5">Weekday planner- 15 things to do in Charlotte this week  Charlotte</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMibWh0dHBzOi8vd3d3LmNoYXJsb3R0ZW1hZ2F6aW5lLmNvbS9jcnktdXMtYS1yaXZlci10aGUtY2FsYW1pdHktb2YtaS0yNzctaW4tY2hhcmxvdHRlLWFuZC1ob3ctd2UtY291bGQtdW5kby1pdC_SAQA?oc=5">Cry Us a River- The Calamity of I-277 in CharlotteAnd How We Could Undo It - Charlotte Magazine</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMibmh0dHBzOi8vd3d3LndidHYuY29tLzIwMjIvMTAvMDQvZGVhdGhzLXR3by1wZW9wbGUtbm9ydGhlYXN0LWNoYXJsb3R0ZS1hcGFydG1lbnQtY29tcGxleC1wcm9tcHRzLWludmVzdGlnYXRpb24v0gEA?oc=5">Deaths of two people at northeast Charlotte apartment complex prompts investigation</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMif2h0dHBzOi8vd3d3LndyYWwuY29tL3N0cmluZy1vZi1jaGFybG90dGUtc2hvb3RpbmdzLXNwdXJyZWQtZnJvbS1hcmd1bWVudHMtaGFzLXJlc2lkZW50cy1jb25jZXJuZWQtYWJvdXQtcHVibGljLXNhZmV0eS8yMDUwODI3OC_SAQA?oc=5">String of Charlotte shootings, spurred from arguments, has residents concerned about public safety</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiTmh0dHBzOi8vd3d3LmFzZWFvZmJsdWUuY29tLzIwMjIvMTAvMjUvMjM0MjE0MzIvbmljay1yaWNoYXJkcy1jaGFybG90dGUtaG9ybmV0c9IBAA?oc=5">Nick Richards having a breakout season with the Charlotte Hornets - A Sea Of Blue</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMicmh0dHBzOi8vd3d3LndidHYuY29tLzIwMjIvMTAvMjEvY2hhcmxvdHRlLXJlcGFpci1zaG9wLWJlaW5nLWludmVzdGlnYXRlZC1ieS1mZWRzLWZyYXVkdWxlbnQtZW1pc3Npb25zLWluc3BlY3Rpb25zL9IBAA?oc=5">Charlotte repair shop being investigated by feds for fraudulent emissions inspections</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMifWh0dHBzOi8vd3d3LndjbmMuY29tL3ZpZGVvL3dlYXRoZXIvd2VhdGhlci1pcS9iaXJkLW1pZ3JhdGlvbi1pcy1wZWFraW5nLWluLWNoYXJsb3R0ZS8yNzUtNmZlY2M1YmUtYzE4MS00MTBmLTljM2EtMDc0NDAwZjk5ZGIw0gEA?oc=5">Bird migration is peaking in Charlotte - wcnc.com</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiUmh0dHBzOi8vd3d3LndjY2JjaGFybG90dGUuY29tLzIwMjIvMTAvMzEvdmluLWRpZXNlbC1yZXNlbWJsZXMtZmlyc3QtaHVtYW4tY3JlYXRlZC_SAQA?oc=5">Vin Diesel Resembles First Human Created - WCCB Charlotte's CW</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiT2h0dHBzOi8vd3d3LnRoZWNvbGR3aXJlLmNvbS9yZWFzb25zLXRvLXdhdGNoLXRoZS1jaGFybG90dGUtaG9ybmV0cy10aGlzLXNlYXNvbi_SAQA?oc=5">3 Reasons To Watch The Charlotte Hornets This Season</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMidWh0dHBzOi8vY2hhcmxvdHRlLmF4aW9zLmNvbS8zMTE4MTIvbWFrZS1uZXctZnJpZW5kcy1hbmQtYm9vc3QteW91ci1tZW50YWwtaGVhbHRoLXdpdGgtY2hhcmxvdHRlcy1ob3QtZ2lybC13YWxrLWdyb3VwL9IBAA?oc=5">Make new friends and boost your mental health with Charlottes Hot Girl Walk group  Charlotte</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiTGh0dHBzOi8vd3d3LndidHYuY29tLzIwMjIvMTAvMjcva2VubmVsLWNvdWdoLWNhc2VzLXJpc2UtY2hhcmxvdHRlLWFyZWEtZG9ncy_SAQA?oc=5">Kennel cough cases on the rise in Charlotte area dogs</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiQGh0dHBzOi8vZ2FtZXJhbnQuY29tL29uZS1waWVjZS1jaGFybG90dGUtcHVkZGluZy1mYXRlLWV4cGxhaW5lZC_SAQA?oc=5">One Piece- The Fate Of Charlotte Pudding, Explained</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiWmh0dHBzOi8vd3d3LndjY2JjaGFybG90dGUuY29tLzIwMjIvMTAvMzEvZmFsY29ucy1kZWZlYXQtcGFudGhlcnMtd2l0aC1vdmVydGltZS1maWVsZC1nb2FsL9IBAA?oc=5">Falcons Defeat Panthers With Overtime Field Goal - WCCB Charlotte's CW</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiZmh0dHBzOi8vd3d3LndidHYuY29tLzIwMjIvMTAvMjAvZm91ci1wZW9wbGUtZGlzcGxhY2VkLWRvZy1yZXNjdWVkLWFmdGVyLWZpcmUtbm9ydGhlYXN0LWNoYXJsb3R0ZS1ob21lL9IBAA?oc=5">Fire that displaced four people, dog in northeast Charlotte intentionally set, firefighters confirm</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiW2h0dHBzOi8vd3d3LndjY2JjaGFybG90dGUuY29tLzIwMjIvMTAvMzEvc29hcmluZy1pbmZsYXRpb24tbWFraW5nLWhhbGxvd2Vlbi1tb3JlLWV4cGVuc2l2ZS_SAQA?oc=5">Soaring Inflation Making Halloween More Expensive - WCCB Charlotte's CW</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiWmh0dHBzOi8vd3d3Lm5iYS5jb20vbWFnaWMvbmV3cy9vcmxhbmRvLW1hZ2ljLWNoYXJsb3R0ZS1ob3JuZXRzLWdhbWUtcHJldmlldy1zdG9yeS0yMDIyMTAyN9IBAA?oc=5">Orlando Magic vs. Charlotte Hornets- Game Preview - NBA.com</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiXmh0dHBzOi8vd3d3LndjY2JjaGFybG90dGUuY29tLzIwMjIvMTAvMTMvZGVhdGgtaW52ZXN0aWdhdGlvbi1pbi1zdy1jaGFybG90dGUtYWZ0ZXItYm9keS1mb3VuZC_SAQA?oc=5">Death Investigation in SW Charlotte After Body Found - WCCB Charlotte's CW</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiVWh0dHBzOi8vd3d3LndidHYuY29tLzIwMjIvMTAvMjAvb25lLWRlYWQtYWZ0ZXItcmVwb3J0ZWQtZHJvd25pbmctbm9ydGh3ZXN0LWNoYXJsb3R0ZS_SAQA?oc=5">One dead after reported drowning in northwest Charlotte, Medic says</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiVWh0dHBzOi8vdGhlc3VudGltZXNuZXdzLmNvbS9nL2NoZWxzZWEtbWkvbi8xMjkwMjMvY2hlbHNlYXMtc2Vhc29uLWVuZHMtbG9zcy1jaGFybG90dGXSAQA?oc=5">Chelseas Season Ends in Loss to Charlotte - The Sun Times News</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiZ2h0dHBzOi8vd3d3LmNoYXJsb3R0ZW1hZ2F6aW5lLmNvbS9kYXZpZHNvbi1jb2xsZWdlcy1uZXctcHJlc2lkZW50LW9uLWhpcy12aXNpb24tZm9yLXRoZS1zY2hvb2xzLWZ1dHVyZS_SAQA?oc=5">Davidson College's New President on His Vision for the School's Future - Charlotte Magazine</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMijgFodHRwczovL3d3dy5uaW5lcnRpbWVzLmNvbS9uZXdzL3N0dWRlbnRzLWNlbGVicmF0ZS1jaGFybG90dGUtY29tbXVuaXR5LWF0LWhvbWVjb21pbmctcGFsb296YS9hcnRpY2xlXzM3ZjE1MDUyLTU1ZmUtMTFlZC1iNDg4LTY3YTFiNDRmNGJkNy5odG1s0gEA?oc=5">Students celebrate Charlotte community at Homecoming Palooza  - ninertimes.com</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://news.google.com/__i/rss/rd/articles/CBMiUmh0dHBzOi8vd3d3LndjY2JjaGFybG90dGUuY29tLzIwMjIvMTAvMzEvbWVja2xlbmJ1cmctY291bnR5LW11Z3Nob3RzLW9jdG9iZXItMzB0aC_SAQA?oc=5">Mecklenburg County Mugshots October 30th - WCCB Charlotte's CW</a>
							</h6>
							
							<p class="date">General</p>
						</div>
					</div>
				</div>
			</div>

			<!-- Related News -->
			<div class=" row column business_news">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>North Carolina News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273010512/hurricane-ian-causes-damage-worth-some-75-billion"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1666934837435.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273010512/hurricane-ian-causes-damage-worth-some-75-billion">Hurricane Ian causes damage worth some $75 billion</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273002239/florida-teen-captures-28-burmese-pythons-gets-top-prize"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1666927482127.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273002239/florida-teen-captures-28-burmese-pythons-gets-top-prize">Florida teen captures 28 Burmese pythons, gets top prize</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273020166/no-1-unc-faces-lofty-expectations-to-open-season-vs-unc-wilmington"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1667287142.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273020166/no-1-unc-faces-lofty-expectations-to-open-season-vs-unc-wilmington">No. 1 UNC faces lofty expectations to open season vs. UNC Wilmington</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273015267/no-18-virginia-opens-gauntlet-november-with-north-carolina-central"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1667236741.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273015267/no-18-virginia-opens-gauntlet-november-with-north-carolina-central">No. 18 Virginia opens 'gauntlet' November with North Carolina Central</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273012893/indian-americans-celebrate-chhath-puja-in-several-states-across-us"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1667182918.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273012893/indian-americans-celebrate-chhath-puja-in-several-states-across-us">Indian Americans celebrate Chhath Puja in several states across US</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273012515/the-scariest-halloween-haunted-house-attractions"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/voa1667174708.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273012515/the-scariest-halloween-haunted-house-attractions">The Scariest Halloween Haunted House Attractions</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/a6c0447118ba14fb"
							class="access_more">Access More</a>
					</div>
				</div>
			</div>
			<!-- End of Related News -->


			<div class="row column news_releases">
				<div class="large-12 medium-12 columns">
					<div class="inner">
						<h3>News Releases</h3>
						<p>
							<span >Charlotte News</span>.Net's News Release Publishing
							Service provides a medium for circulating your organization's
							news.
						</p>
						<form action="/news-releases" method="get">
							<button
								style="margin-left: 10px; font-size: 19px; font-family: Roboto, sans-serif;"
								href="/news-releases" type="submit" class="alert button">
								Click For Details</button>
						</form>
					</div>
				</div>
			</div>


			<div class="row column collapse twitter_feed">
				<h3>
					<span>Twitter Feed</span>
				</h3>
				<a class="twitter-timeline" href="https://twitter.com/charlottenews1" data-width="300"
					data-height="300">Twitter</a>
			</div>


			<!-- Feature cat1 News -->
			<div class=" column row world_sidebar">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>International News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273017252/us-westinghouse-chosen-to-build-poland-first-nuclear-power-plant"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1667088865495.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273017252/us-westinghouse-chosen-to-build-poland-first-nuclear-power-plant">US, Westinghouse chosen to build Poland's first nuclear power plant</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273017251/former-haitian-presidential-candidate-fatally-shot"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1667191893172.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273017251/former-haitian-presidential-candidate-fatally-shot">Former Haitian presidential candidate fatally shot</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273014827/china-rolls-out-first-inhalable-covid-vaccine"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1667088111085.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273014827/china-rolls-out-first-inhalable-covid-vaccine">China rolls out first inhalable COVID vaccine</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273012836/yomiuri--japan-to-purchase-tomahawks-from-us"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1667021448546.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273012836/yomiuri--japan-to-purchase-tomahawks-from-us">Yomiuri news: Japan to purchase Tomahawks from US</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273010512/hurricane-ian-causes-damage-worth-some-75-billion"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1666934837435.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273010512/hurricane-ian-causes-damage-worth-some-75-billion">Hurricane Ian causes damage worth some $75 billion</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273009005/founders-of-covid-vaccine-cancer-treatment-may-be-ready-by-2030"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1666934725577.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273009005/founders-of-covid-vaccine-cancer-treatment-may-be-ready-by-2030">Founders of Covid vaccine: Cancer treatment may be ready by 2030</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273007372/post-covid-halloween-celebrations-result-in-crisis-for-south-korea"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1667079397.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273007372/post-covid-halloween-celebrations-result-in-crisis-for-south-korea">Post-Covid Halloween celebrations result in crisis for South Korea</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273005854/classified-report-on-ufos-to-be-provided-to-us-congress-on-monday"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1667044897251.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273005854/classified-report-on-ufos-to-be-provided-to-us-congress-on-monday">Classified report on UFOs to be provided to U.S. Congress on Monday</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273003327/australian-soldiers-to-train-ukrainian-troops-in-uk"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1666933621967.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273003327/australian-soldiers-to-train-ukrainian-troops-in-uk">Australian soldiers to train Ukrainian troops in UK</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/273002239/florida-teen-captures-28-burmese-pythons-gets-top-prize"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1666927482127.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/273002239/florida-teen-captures-28-burmese-pythons-gets-top-prize">Florida teen captures 28 Burmese pythons, gets top prize</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/b8de8e630faf3631" class="access_more">Access
							More</a>
					</div>
				</div>
			</div>
			<!-- End of Feature cat1 News -->


		</div>
	</div>


	<div class="row expanded footer">
		<div class="large-12 medium-12 columns ">
			<div class="row">
				<div class="large-6 medium-12 columns">
					<h6>Charlotte News.Net</h6>
					<div class="float-left map_img">
						<a href="/"><img
							src="https://static.themainstreammedia.com/web/newsnet/images/maps/charlotte-news.png" /></a>
					</div>
				</div>

				<div class="large-3 medium-6 columns footer_sitemap">
					<h6>SITE DATA</h6>
					<ul class="menu vertical">
						<li><a href="/">Home</a></li>
						<li><a href="/about">About Us</a></li>
						<li><a href="/news-releases">News Releases</a></li>
						<li><a href="/contact">Contact Us</a></li>
						<li><a href="/privacy">Privacy Policy</a></li>
						<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
						<li><a href="/archive">Archives</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
				</div>

				<div class="large-3 medium-6 columns footer_icon">
					<h6>CONNECT</h6>
					<ul class="menu vertical">
						<li><a href="http://www.facebook.com/pages/Charlotte-News/181076325236507" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-thumbs-up" aria-hidden="true"></i>
								</span>
							</span>Facebook</a></li>
						<li><a href="https://twitter.com/charlottenews1" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-twitter" aria-hidden="true"> </i>
								</span>
							</span>Twitter</a></li>
						<li><a href="https://plus.google.com/100975850247543891492" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-google-plus" aria-hidden="true"></i>
								</span>
							</span>Google+</a></li>
						<li><a href="http://feeds.charlottenews.net/rss/dee48d631688e0a3" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-rss" aria-hidden="true"></i>
								</span>
							</span>RSS</a></li>
						<li><a href="/contact"><span class="social-icon">
									<span class="icon icon-facebook"> <i
										class="fa fa-envelope" aria-hidden="true"></i></span>
							</span>Contact Us</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="row expanded footer_bottom">
		<p>&copy; Copyright 1999-2022 Charlotte News.Net - <a href=\"http://www.themainstreammedia.com\">Mainstream Media Ltd</a>. All rights reserved.</p>
	</div>
	<!-- End of footer -->


	<script>
		!function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
					.test(d.location) ? 'http' : 'https';
			if (!d.getElementById(id)) {
				js = d.createElement(s);
				js.id = id;
				js.src = p + "://platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(document, "script", "twitter-wjs");
	</script>

	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/jquery.js"></script>
	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/foundation.min.js"></script>
	<script>
		window.onload = foundationCall();
		window.onload = loadOembedVideo();
	</script>
	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

	<div id='div-gpt-ad-3852326-3'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-3');
			});
		</script>
	</div>

	<div id='div-gpt-ad-3852326-4'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-4');
			});
		</script>
	</div>
    <!--Taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script>
	  <!--Taboola-->
</body>
</html>
