<!doctype html>
<html lang="en">

<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Hornets get Montrezl Harrell from Wizards" />
<meta name="description" content="The Charlotte Hornets acquired big man Montrezl Harrell from the Washington Wizards on Thursday in exchange for guard Ish Smith and center Vernon Carey Jr." />
<meta name="keywords" content="Charlotte News, montrezl harrell, games one, montrezl, points, start, wizards, vernon, first, who can" />
<meta name="news_keywords" content="Charlotte News, montrezl harrell, games one, montrezl, points, start, wizards, vernon, first, who can" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Hornets get Montrezl Harrell from Wizards" />
<meta property="og:site_name" content="Charlotte News" />
<meta property="og:url" content="https://www.charlottenews.net/news/272286640/hornets-get-montrezl-harrell-from-wizards" />
<meta property="og:description" content="The Charlotte Hornets acquired big man Montrezl Harrell from the Washington Wizards on Thursday in exchange for guard Ish Smith and center Vernon Carey Jr." />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1644543601.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@charlottenews1" />
<meta name="twitter:title" content="Hornets get Montrezl Harrell from Wizards" />
<meta name="twitter:description" content="The Charlotte Hornets acquired big man Montrezl Harrell from the Washington Wizards on Thursday in exchange for guard Ish Smith and center Vernon Carey Jr." />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1644543601.jpg" />

<title>Hornets get Montrezl Harrell from Wizards</title>
<link rel="shortcut icon"
	href="https://static.themainstreammedia.com/web/newsnet/favicons/favicon.ico" />
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/foundation.min.css">
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/red_style.css">
<link rel="stylesheet" type="text/css"
	href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3//css/font-awesome.css">
<link rel="canonical" href="https://www.bignewsnetwork.com/news/272286640/hornets-get-montrezl-harrell-from-wizards" />

<script
	src="https://static.themainstreammedia.com/web/newsnet/js/app.js"></script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[970,250],[728,90],[970,90]], 'div-gpt-ad-3852326-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[300,250],[300,600],[160,600],[120,600],[320,50]], 'div-gpt-ad-3852326-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21806386006/Bigpond_TOP/uaenews.net', 'div-gpt-ad-3852326-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[1,1]], 'div-gpt-ad-3852326-4')
             .addService(googletag.pubads());
 
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>

<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "3121199";
</script>

</head>
<body>


	<div class="row expanded header">

		<div class="large-4 columns logo hide-for-small-only">
			<a href="/"><img src="https://static.midwestradionetwork.com/nn_logos/charlotte-news.png" alt="Charlotte News"></a>
		</div>


		<div class="large-6 columns navigation">
			<div class="title-bar show-for-small-only"
				data-responsive-toggle="navigation-menu" data-hide-for="medium">
				<button class="menu-icon" type="button" data-toggle></button>
				<div class="title-bar-title" style="margin: 0 20px;">
					<a href="/"><img width="200px" src="https://static.midwestradionetwork.com/nn_logos/charlotte-news.png"></a>
				</div>
			</div>
			<div class="top-bar" id="navigation-menu">
				<div class="top-bar-left">
					<ul class="dropdown menu" data-dropdown-menu>
						<li class="active"><a href="/">Home</a></li>
						<li><a href="/category/a6c0447118ba14fb">North Carolina News</a></li>
						<li><a href="/category/b8de8e630faf3631">International News</a></li>
						<li><a href="/category/3a8a80d6f705f8cc">Business News</a></li>
						<li><a href="/archive">Search News</a></li>
						<li><a href="http://www.themainstreammedia.com/">Network</a></li>
					</ul>
				</div>
			</div>
		</div>


		<div class="large-2 columns socail_icon hide-for-small-only">
			<ul class="menu float-right">
				<li><a href="http://www.facebook.com/pages/Charlotte-News/181076325236507" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/facebook.jpg"
						alt="facebook"></a></li>
				<li><a href="https://plus.google.com/100975850247543891492" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/google_pls.jpg"
						alt="google"></a></li>
				<li><a href="http://feeds.charlottenews.net/rss/dee48d631688e0a3" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/rss_feed.jpg"
						alt="rss"></a></li>
				<li><a href="https://twitter.com/charlottenews1" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/twitter.jpg"
						alt="twitter"></a></li>
			</ul>
			<div class="datemain float-right hide-for-small-only">Fri, 11 Feb 2022</div>
		</div>

	</div>


	<!-- Ads -->
	<div class="row expanded ad_temp">

		<!-- Ad 728x90 (TOP) -->
		<div
			class="large-12 medium-12 columns text-left top_add hide-for-small-only">

			<center>
				<div id='div-gpt-ad-3852326-1'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-3852326-1');
						});
					</script>
				</div>
			</center>

		</div>
		<!-- End of ad -->

	</div>
	<!-- End of ads -->


	<div class="row expanded content">


		<div class="large-9 medium-8 columns left_content">


			<div class="row expanded breadcrum">
				<div class="large-12 medium-12 columns">
					<h4>
						<span><a href="/"><i>«</i>Back to Home</a></span>
					</h4>
				</div>
			</div>


			<div class="row expanded single_news">


				<div class="large-12 columns">
					<div class="article_image">
						<img src="https://cdn.bignewsnetwork.com/flm1644543601.jpg"
							width="100%">
					</div>
					<div class="title_text">
						<h2>
							<a href="#">Hornets get Montrezl Harrell from Wizards</a>
						</h2>
						<p>Field Level Media<br>11 Feb 2022, 11:40 GMT+10</p>
					</div>
					<div class="detail_text">
						<div class="text"><p>The Charlotte Hornets acquired big man Montrezl Harrell from the Washington Wizards on Thursday in exchange for guard Ish Smith and center Vernon Carey Jr.</p>

<p>Washington also received a 2023 second-round draft pick that is top-45 protected. The selection originally belonged to the Boston Celtics.</p>

<p>Harrell is on an expiring contract and brings inside punch to a Hornets team that sits at 28-28, currently the ninth seed in the Eastern Conference.</p>

<p>Harrell, 28, is averaging 14.1 points and 6.7 rebounds in 46 games (three starts) this season, his first in D.C. He was the 2019-20 Sixth Man of the Year.</p>

<p>Smith, 33, is averaging 4.5 points and 2.6 assists in 37 games (one start) for the Hornets. He was in his first season in Charlotte after spending two years with the Wizards from 2019-21.</p>

<p>Carey, 20, has appeared in just four games (one start) this season, averaging 2.0 points per game.</p>

<p>"Ish returns to us as a respected veteran leader who can guide our young players as we continue to compete over the stretch run of the season," Wizards general manager Tommy Sheppard said in a statement. "Vernon is a talented young player who can build on his brief but promising NBA experience while continuing to develop within our system."</p>

<p>--Field Level Media</p></div>
					</div>
				</div>


				<div class="large-12 medium-12 columns share_icon">
					<h3>
						<span><a href="#">Share article:</a></span>
					</h3>
					<div class="sharethis-inline-share-buttons"></div>
				</div>


				<div class="large-12 medium-12 columns hide-for-small-only">
					<div class="detail_text"><div id="contentad338213"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "ef22556d-a841-4742-bb60-c8813ec8f3e5",
            d:  "Y2hhcmxvdHRlbmV3cy5uZXQ=",
            wid: "338213",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338213").appendChild(s);
    })(document);
</script>
                    </div>
				</div>


			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>

			<!-- Ad 600x250 -->
			<div class="row column collapse">
				<div class="large-12 medium-12 columns">

				<div id="318873353">
			    <script type="text/javascript">
			        try {
			            window._mNHandle.queue.push(function (){
			                window._mNDetails.loadTag("318873353", "600x250", "318873353");
			            });
			        }
			        catch (error) {}
			    </script>
			</div>

				</div>
			</div>
			<!-- End of ad -->

			<div class="row expanded moreus_news" ng-controller="MoreCtrl">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>More Charlotte News</span>
					</h3>
					<a href="/category/dee48d631688e0a3" class="access_more">Access
						More</a>
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272283137/demar-derozan-scores-36-to-lead-bulls-past-hornets"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644464401.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272283137/demar-derozan-scores-36-to-lead-bulls-past-hornets">DeMar DeRozan scores 36 to lead Bulls past Hornets</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272282397/nba-slaps-hornets-kelly-oubre-jr-with-15k-fine"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644442801.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272282397/nba-slaps-hornets-kelly-oubre-jr-with-15k-fine">NBA slaps Hornets' Kelly Oubre Jr. with $15K fine</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272279402/panthers-hire-veteran-paul-pasqualoni-to-coach-d-line"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644369541.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272279402/panthers-hire-veteran-paul-pasqualoni-to-coach-d-line">Panthers hire veteran Paul Pasqualoni to coach D-Line</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272278885/caris-levert-expected-to-make-cavs-debut-against-spurs"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644353701.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272278885/caris-levert-expected-to-make-cavs-debut-against-spurs">Caris LeVert expected to make Cavs' debut against Spurs</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272278509/reports-jaguars-preparing-to-hire-mike-caldwell-as-dc"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644344342.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272278509/reports-jaguars-preparing-to-hire-mike-caldwell-as-dc">Reports: Jaguars preparing to hire Mike Caldwell as DC</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272278211/dc-united-acquire-ecuadoran-striker-michael-estrada"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644339307.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272278211/dc-united-acquire-ecuadoran-striker-michael-estrada">D.C. United acquire Ecuadoran striker Michael Estrada</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272276446/women-ashes-sutherland-lanning-and-healy-star-as-australia-white-wash-england-in-odis"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1644299328.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272276446/women-ashes-sutherland-lanning-and-healy-star-as-australia-white-wash-england-in-odis">Women's Ashes: Sutherland, Lanning and Healy star as Australia white-wash England in ODIs</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272275799/lamelo-ball-dejounte-murray-named-all-star-injury-replacements"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644273601.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272275799/lamelo-ball-dejounte-murray-named-all-star-injury-replacements">LaMelo Ball, Dejounte Murray named All-Star injury replacements</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272271124/nba-roundup-lebron-james-returns-lakers-rally-past-knicks-in-ot"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644129601.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272271124/nba-roundup-lebron-james-returns-lakers-rally-past-knicks-in-ot">NBA roundup: LeBron James returns, Lakers rally past Knicks in OT</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272282057/panthers-bring-back-steve-wilks"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/crp1644432244.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272282057/panthers-bring-back-steve-wilks">Panthers bring back Steve Wilks</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="https://www.fbi.gov/contact-us/field-offices/charlotte/news/press-releases/huntersville-north-carolina-man-pleads-guilty-to-wire-fraud"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/spr1644519151836.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								 <a target="_blank"
									href="https://www.fbi.gov/contact-us/field-offices/charlotte/news/press-releases/huntersville-north-carolina-man-pleads-guilty-to-wire-fraud">Huntersville, N.C. Man Pleads Guilty To Wire Fraud  O-WDNC</a>
							</h5>
							
							<p class="date">FBI</p>
						</div>
					</div>
					
					
					
					
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272283050/rams-notebook-oc-kevin-oconnell-has-one-eye-on-vikings"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644460820.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272283050/rams-notebook-oc-kevin-oconnell-has-one-eye-on-vikings">Rams notebook: OC Kevin O'Connell has one eye on Vikings</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272281677/kevin-steele-named-defensive-coordinator-at-miami"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644425701.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272281677/kevin-steele-named-defensive-coordinator-at-miami">Kevin Steele named defensive coordinator at Miami</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272279306/hornets-f-gordon-hayward-ankle-out-indefinitely"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644367202.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272279306/hornets-f-gordon-hayward-ankle-out-indefinitely">Hornets F Gordon Hayward (ankle) out indefinitely</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272278552/hornets-out-to-regain-confidence-shooting-touch-vs-bulls"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644345602.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272278552/hornets-out-to-regain-confidence-shooting-touch-vs-bulls">Hornets out to regain confidence, shooting touch vs. Bulls</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272278225/oscars-2022-nominations-announced-here-the-complete-list-of-nominees"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1644340457.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272278225/oscars-2022-nominations-announced-here-the-complete-list-of-nominees">Oscars 2022 nominations announced, here's the complete list of nominees</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272276962/icc-player-of-the-month-brewis-keegan-petersen-and-ebadot-hossain-nominated-for-january-2022"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1644311524.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272276962/icc-player-of-the-month-brewis-keegan-petersen-and-ebadot-hossain-nominated-for-january-2022">ICC Player of the Month: Brewis, Keegan Petersen and Ebadot Hossain nominated for January 2022</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272276253/sizzling-raptors-deal-slumping-hornets-blowout-home-loss"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644288901.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272276253/sizzling-raptors-deal-slumping-hornets-blowout-home-loss">Sizzling Raptors deal slumping Hornets blowout home loss</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272272398/hornets-look-for-answers-as-they-prep-for-streaking-raptors"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644171541.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272272398/hornets-look-for-answers-as-they-prep-for-streaking-raptors">Hornets look for answers as they prep for streaking Raptors</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272270791/jimmy-butler-scores-27-as-heat-use-big-third-quarter-to-beat-hornets"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644115201.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272270791/jimmy-butler-scores-27-as-heat-use-big-third-quarter-to-beat-hornets">Jimmy Butler scores 27 as Heat use big third quarter to beat Hornets</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="https://www.fbi.gov/contact-us/field-offices/charlotte/news/press-releases/charlotte-man-is-sentenced-to-nine-years-for-robbing-store-owner-at-gunpoint"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/spr1644519169638.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								 <a target="_blank"
									href="https://www.fbi.gov/contact-us/field-offices/charlotte/news/press-releases/charlotte-man-is-sentenced-to-nine-years-for-robbing-store-owner-at-gunpoint">Charlotte Man Is Sentenced To Nine Years For Robbing Store Owner At Gunpoint O-WDNC</a>
							</h5>
							
							<p class="date">FBI</p>
						</div>
					</div>
					
					
					
					
					
				</div>
			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>


			<div class="row expanded">
				<div class="large-12 medium-12 columns">
					<div class="row expanded signupnws">
						<div class="large-6 columns">
							<h2>Sign up for Charlotte News</h2>
							<p>a daily newsletter full of things to discuss over
								drinks.and the great thing is that it's on the house!</p>
						</div>
						<div class="large-6 columns">
							<form
								action="https://subscription.themainstreammedia.com/?p=subscribe"
								method="post">
								<input type="text" name="email" placeholder="Your email address"
									required>
								<button type="submit" class="button">Submit</button>
							</form>
						</div>
					</div>
				</div>
			</div>


			<div class="row expanded single_news">
				<div
					class="large-12 medium-12 columns text-center hide-for-small-only">
					<div class="detail_text"></div>
				</div>
			</div>

		</div>

		<!-- Side bar -->
		<div class="large-3 medium-4 columns right_sidebar">

			<!-- weather -->
			<div class="row column">
				<div
					class="large-12 medium-12 columns text-right hide-for-small-only">
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<img src="https://static.themainstreammedia.com/web/newsnet/weather/33.png"
								width="100px" /> <strong style="font-size: 45px;">56</strong> <span>&#8457;</span>
						</div>
					</div>
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<span>Fair in Charlotte</span>
						</div>
					</div>
				</div>
			</div>
			<!-- End of weather -->


			<div class="column row ad_600">

				<div class="large-12 medium-12 columns hide-for-small-only">

					<script id="mNCC" language="javascript">
						medianet_width = "300";
						medianet_height = "600";
						medianet_crid = "393315316";
						medianet_versionId = "3111299";
					</script>
					<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

				</div>
			</div>

			<!-- All headlines -->
			<div class="row column headline">
				<div class="large-12 medium-12 columns">
					<h3>
						<span><a href="/">All Charlotte News Headlines</a></span>
					</h3>
					<div class="outer_head">
						<div class="single_head">
							<h6>
								<a href="/news/272286273/red-hot-demar-derozan-leads-bulls-against-timberwolves">Red-hot DeMar DeRozan leads Bulls against Timberwolves</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272286023/reports-hornets-get-montrezl-harrell-from-wizards">Reports: Hornets get Montrezl Harrell from Wizards</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272284345/ray-fisher-charlie-hunnam-djimon-hounsou-bae-doona-board-zack-snyder-rebel-moon">Ray Fisher, Charlie Hunnam, Djimon Hounsou, Bae Doona board Zack Snyder's 'Rebel Moon'</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272284319/reverence-and-revulsion-the-problematic-case-of-roman-polanski">Reverence and revulsion: The problematic case of Roman Polanski</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272283591/nba-roundup-domantas-sabonis-carries-kings-to-victory-in-debut">NBA roundup: Domantas Sabonis carries Kings to victory in debut</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272283137/demar-derozan-scores-36-to-lead-bulls-past-hornets">DeMar DeRozan scores 36 to lead Bulls past Hornets</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272283050/rams-notebook-oc-kevin-oconnell-has-one-eye-on-vikings">Rams notebook: OC Kevin O'Connell has one eye on Vikings</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272282397/nba-slaps-hornets-kelly-oubre-jr-with-15k-fine">NBA slaps Hornets' Kelly Oubre Jr. with $15K fine</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272281677/kevin-steele-named-defensive-coordinator-at-miami">Kevin Steele named defensive coordinator at Miami</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272279402/panthers-hire-veteran-paul-pasqualoni-to-coach-d-line">Panthers hire veteran Paul Pasqualoni to coach D-Line</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272279306/hornets-f-gordon-hayward-ankle-out-indefinitely">Hornets F Gordon Hayward (ankle) out indefinitely</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272278885/caris-levert-expected-to-make-cavs-debut-against-spurs">Caris LeVert expected to make Cavs' debut against Spurs</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272278552/hornets-out-to-regain-confidence-shooting-touch-vs-bulls">Hornets out to regain confidence, shooting touch vs. Bulls</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272278509/reports-jaguars-preparing-to-hire-mike-caldwell-as-dc">Reports: Jaguars preparing to hire Mike Caldwell as DC</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272278225/oscars-2022-nominations-announced-here-the-complete-list-of-nominees">Oscars 2022 nominations announced, here's the complete list of nominees</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272278211/dc-united-acquire-ecuadoran-striker-michael-estrada">D.C. United acquire Ecuadoran striker Michael Estrada</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272276962/icc-player-of-the-month-brewis-keegan-petersen-and-ebadot-hossain-nominated-for-january-2022">ICC Player of the Month: Brewis, Keegan Petersen and Ebadot Hossain nominated for January 2022</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272276446/women-ashes-sutherland-lanning-and-healy-star-as-australia-white-wash-england-in-odis">Women's Ashes: Sutherland, Lanning and Healy star as Australia white-wash England in ODIs</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272276253/sizzling-raptors-deal-slumping-hornets-blowout-home-loss">Sizzling Raptors deal slumping Hornets blowout home loss</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272275799/lamelo-ball-dejounte-murray-named-all-star-injury-replacements">LaMelo Ball, Dejounte Murray named All-Star injury replacements</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272272398/hornets-look-for-answers-as-they-prep-for-streaking-raptors">Hornets look for answers as they prep for streaking Raptors</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272271124/nba-roundup-lebron-james-returns-lakers-rally-past-knicks-in-ot">NBA roundup: LeBron James returns, Lakers rally past Knicks in OT</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272270791/jimmy-butler-scores-27-as-heat-use-big-third-quarter-to-beat-hornets">Jimmy Butler scores 27 as Heat use big third quarter to beat Hornets</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272282057/panthers-bring-back-steve-wilks">Panthers bring back Steve Wilks</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.fbi.gov/contact-us/field-offices/charlotte/news/press-releases/charlotte-man-is-sentenced-to-nine-years-for-robbing-store-owner-at-gunpoint">Charlotte Man Is Sentenced To Nine Years For Robbing Store Owner At Gunpoint O-WDNC</a>
							</h6>
							
							<p class="date">FBI</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.fbi.gov/contact-us/field-offices/charlotte/news/press-releases/huntersville-north-carolina-man-pleads-guilty-to-wire-fraud">Huntersville, N.C. Man Pleads Guilty To Wire Fraud  O-WDNC</a>
							</h6>
							
							<p class="date">FBI</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.wcnc.com/article/news/local/wake-up-charlotte/did-you-know-the-charlotte-checkers-assistant-head-coach-has-ties-to-the-winter-olympics/275-9b35f378-21d8-42ea-9e5a-0133c48b88c4">Charlotte Checkers Assistant Head Coach has ties to the Winter Olympics - wcnc.com</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.fbi.gov/contact-us/field-offices/charlotte/news/press-releases/duplin-county-man-receives-116-months-for-circle-k-robbery">Duplin County Man Receives 116 Months for Circle K Robbery O-EDNC</a>
							</h6>
							
							<p class="date">FBI</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.fbi.gov/contact-us/field-offices/charlotte/news/press-releases/armed-gang-member-receives-57-months-after-throwing-stolen-gun-in-judges-parking-lot">Armed Gang Member Receives 57 Months After Throwing Stolen Gun in Judges Parking Lot O-EDNC</a>
							</h6>
							
							<p class="date">FBI</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.fbi.gov/contact-us/field-offices/charlotte/news/press-releases/archdale-north-carolina-man-is-sentenced-to-almost-three-years-in-prison-for-covid-19-relief-fraud">Archdale, N.C. Man Is Sentenced To Almost Three Years In Prison For COVID-19 Relief Fraud O-WDNC</a>
							</h6>
							
							<p class="date">FBI</p>
						</div>
					</div>
				</div>
			</div>

			<!-- Related News -->
			<div class=" row column business_news">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>North Carolina News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272283220/atp-roundup-john-isner-wins-serving-duel-in-dallas"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644468008.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272283220/atp-roundup-john-isner-wins-serving-duel-in-dallas">ATP roundup: John Isner wins serving duel in Dallas</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272283023/wake-forest-pulls-away-late-to-rout-nc-state"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644459547.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272283023/wake-forest-pulls-away-late-to-rout-nc-state">Wake Forest pulls away late to rout NC State</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272282765/no-22-saint-mary-aims-to-get-back-on-track-vs-san-diego"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644452341.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272282765/no-22-saint-mary-aims-to-get-back-on-track-vs-san-diego">No. 22 Saint Mary's aims to get back on track vs. San Diego</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272282362/no-7-duke-regroups-after-tough-loss-to-face-clemson"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644440701.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272282362/no-7-duke-regroups-after-tough-loss-to-face-clemson">No. 7 Duke regroups after tough loss to face Clemson</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272280531/omission-from-test-squad-doesnt-mean-end-of-anderson-broad-as-england-players-strauss"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1644402953.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272280531/omission-from-test-squad-doesnt-mean-end-of-anderson-broad-as-england-players-strauss">Omission from Test squad doesn't mean end of Anderson, Broad as England players: Strauss</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272280145/top-25-roundup-jd-notae-leads-arkansas-to-ot-upset-of-no-1-auburn"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1644393301.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272280145/top-25-roundup-jd-notae-leads-arkansas-to-ot-upset-of-no-1-auburn">Top 25 roundup: JD Notae leads Arkansas to OT upset of No. 1 Auburn</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/a6c0447118ba14fb"
							class="access_more">Access More</a>
					</div>
				</div>
			</div>
			<!-- End of Related News -->


			<div class="row column news_releases">
				<div class="large-12 medium-12 columns">
					<div class="inner">
						<h3>News Releases</h3>
						<p>
							<span >Charlotte News</span>.Net's News Release Publishing
							Service provides a medium for circulating your organization's
							news.
						</p>
						<form action="/news-releases" method="get">
							<button
								style="margin-left: 10px; font-size: 19px; font-family: Roboto, sans-serif;"
								href="/news-releases" type="submit" class="alert button">
								Click For Details</button>
						</form>
					</div>
				</div>
			</div>


			<div class="row column collapse twitter_feed">
				<h3>
					<span>Twitter Feed</span>
				</h3>
				<a class="twitter-timeline" href="https://twitter.com/charlottenews1" data-width="300"
					data-height="300">Twitter</a>
			</div>


			<!-- Feature cat1 News -->
			<div class=" column row world_sidebar">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>International News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272286558/new-zealand-protesters-block-streets-outside-parliament"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1644471681941.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272286558/new-zealand-protesters-block-streets-outside-parliament">New Zealand protesters block streets outside parliament</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272285533/couple-protests-after-electric-company-seeks-18000-for-street-lights"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1644392284706.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272285533/couple-protests-after-electric-company-seeks-18000-for-street-lights">Couple protests after electric company seeks $18,000 for street lights</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272283991/uk-rejects-china-support-of-argentina-falklands-claim"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1644471382917.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272283991/uk-rejects-china-support-of-argentina-falklands-claim">UK rejects China's support of Argentina's Falklands claim</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272283381/indian-province-sees-school-protests-after-banning-hijabs"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1644392638082.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272283381/indian-province-sees-school-protests-after-banning-hijabs">Indian province sees school protests after banning hijabs</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272282776/focus-on-us-navy-after-fuel-leaks-into-water-sickening-thousands"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1644263053191.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272282776/focus-on-us-navy-after-fuel-leaks-into-water-sickening-thousands">Focus on US Navy after fuel leaks into water, sickening thousands</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272282070/peru-prime-minister-steps-down-after-allegations-of-domestic-abuse"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1644218270279.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272282070/peru-prime-minister-steps-down-after-allegations-of-domestic-abuse">Peru's prime minister steps down after allegations of domestic abuse</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272280459/40-beheaded-roman-skeletons-found-at-construction-site-in-england"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1644298186273.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272280459/40-beheaded-roman-skeletons-found-at-construction-site-in-england">40 beheaded Roman skeletons found at construction site in England</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272279582/20-dead-after-using-poisoned-cocaine-in-buenos-aires-argentina"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1644094665583.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272279582/20-dead-after-using-poisoned-cocaine-in-buenos-aires-argentina">20 dead after using poisoned cocaine in Buenos Aires, Argentina</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272278194/eu-france-seek-answers-from-ship-for-100000-dead-fish-in-atlantic"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1644219257734.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272278194/eu-france-seek-answers-from-ship-for-100000-dead-fish-in-atlantic">EU, France seek answers from ship for 100,000 dead fish in Atlantic</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272276519/eight-reported-killed-in-austrian-avalanches"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1644263234674.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272276519/eight-reported-killed-in-austrian-avalanches">Eight reported killed in Austrian avalanches</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/b8de8e630faf3631" class="access_more">Access
							More</a>
					</div>
				</div>
			</div>
			<!-- End of Feature cat1 News -->


		</div>
	</div>


	<div class="row expanded footer">
		<div class="large-12 medium-12 columns ">
			<div class="row">
				<div class="large-6 medium-12 columns">
					<h6>Charlotte News.Net</h6>
					<div class="float-left map_img">
						<a href="/"><img
							src="https://static.themainstreammedia.com/web/newsnet/images/maps/charlotte-news.png" /></a>
					</div>
				</div>

				<div class="large-3 medium-6 columns footer_sitemap">
					<h6>SITE DATA</h6>
					<ul class="menu vertical">
						<li><a href="/">Home</a></li>
						<li><a href="/about">About Us</a></li>
						<li><a href="/news-releases">News Releases</a></li>
						<li><a href="/contact">Contact Us</a></li>
						<li><a href="/privacy">Privacy Policy</a></li>
						<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
						<li><a href="/archive">Archives</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
				</div>

				<div class="large-3 medium-6 columns footer_icon">
					<h6>CONNECT</h6>
					<ul class="menu vertical">
						<li><a href="http://www.facebook.com/pages/Charlotte-News/181076325236507" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-thumbs-up" aria-hidden="true"></i>
								</span>
							</span>Facebook</a></li>
						<li><a href="https://twitter.com/charlottenews1" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-twitter" aria-hidden="true"> </i>
								</span>
							</span>Twitter</a></li>
						<li><a href="https://plus.google.com/100975850247543891492" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-google-plus" aria-hidden="true"></i>
								</span>
							</span>Google+</a></li>
						<li><a href="http://feeds.charlottenews.net/rss/dee48d631688e0a3" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-rss" aria-hidden="true"></i>
								</span>
							</span>RSS</a></li>
						<li><a href="/contact"><span class="social-icon">
									<span class="icon icon-facebook"> <i
										class="fa fa-envelope" aria-hidden="true"></i></span>
							</span>Contact Us</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="row expanded footer_bottom">
		<p>&copy; Copyright 1999-2022 Charlotte News.Net - <a href=\"http://www.themainstreammedia.com\">Mainstream Media Ltd</a>. All rights reserved.</p>
	</div>
	<!-- End of footer -->


	<script>
		!function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
					.test(d.location) ? 'http' : 'https';
			if (!d.getElementById(id)) {
				js = d.createElement(s);
				js.id = id;
				js.src = p + "://platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(document, "script", "twitter-wjs");
	</script>

	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/jquery.js"></script>
	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/foundation.min.js"></script>
	<script>
		window.onload = foundationCall();
		window.onload = loadOembedVideo();
	</script>
	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

	<div id='div-gpt-ad-3852326-3'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-3');
			});
		</script>
	</div>

	<div id='div-gpt-ad-3852326-4'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-4');
			});
		</script>
	</div>

</body>
</html>
