<!doctype html>
<html lang="en">

<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Slumping Hornets try to avoid slow start vs. Nuggets" />
<meta name="description" content="The Charlotte Hornets left on a six-game road trip 10 days ago with a winning record. They finish the trek in Denver on Thursday night hoping to salvage a 2-4 r" />
<meta name="keywords" content="Oklahoma News, the nuggets, quarter, first quarter, losses, the jazz, thursday night, about action, four losses" />
<meta name="news_keywords" content="Oklahoma News, the nuggets, quarter, first quarter, losses, the jazz, thursday night, about action, four losses" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Slumping Hornets try to avoid slow start vs. Nuggets" />
<meta property="og:site_name" content="Charlotte News" />
<meta property="og:url" content="https://www.charlottenews.net/news/272007947/slumping-hornets-try-to-avoid-slow-start-vs-nuggets" />
<meta property="og:description" content="The Charlotte Hornets left on a six-game road trip 10 days ago with a winning record. They finish the trek in Denver on Thursday night hoping to salvage a 2-4 r" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1640252401.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@charlottenews1" />
<meta name="twitter:title" content="Slumping Hornets try to avoid slow start vs. Nuggets" />
<meta name="twitter:description" content="The Charlotte Hornets left on a six-game road trip 10 days ago with a winning record. They finish the trek in Denver on Thursday night hoping to salvage a 2-4 r" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1640252401.jpg" />

<title>Slumping Hornets try to avoid slow start vs. Nuggets</title>
<link rel="shortcut icon"
	href="https://static.themainstreammedia.com/web/newsnet/favicons/favicon.ico" />
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/foundation.min.css">
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/red_style.css">
<link rel="stylesheet" type="text/css"
	href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3//css/font-awesome.css">
<link rel="canonical" href="https://www.bignewsnetwork.com/news/272007947/slumping-hornets-try-to-avoid-slow-start-vs-nuggets" />

<script
	src="https://static.themainstreammedia.com/web/newsnet/js/app.js"></script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[970,250],[728,90],[970,90]], 'div-gpt-ad-3852326-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[300,250],[300,600],[160,600],[120,600],[320,50]], 'div-gpt-ad-3852326-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21806386006/Bigpond_TOP/uaenews.net', 'div-gpt-ad-3852326-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[1,1]], 'div-gpt-ad-3852326-4')
             .addService(googletag.pubads());
 
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>

<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "3121199";
</script>

</head>
<body>


	<div class="row expanded header">

		<div class="large-4 columns logo hide-for-small-only">
			<a href="/"><img src="https://static.midwestradionetwork.com/nn_logos/charlotte-news.png" alt="Charlotte News"></a>
		</div>


		<div class="large-6 columns navigation">
			<div class="title-bar show-for-small-only"
				data-responsive-toggle="navigation-menu" data-hide-for="medium">
				<button class="menu-icon" type="button" data-toggle></button>
				<div class="title-bar-title" style="margin: 0 20px;">
					<a href="/"><img width="200px" src="https://static.midwestradionetwork.com/nn_logos/charlotte-news.png"></a>
				</div>
			</div>
			<div class="top-bar" id="navigation-menu">
				<div class="top-bar-left">
					<ul class="dropdown menu" data-dropdown-menu>
						<li class="active"><a href="/">Home</a></li>
						<li><a href="/category/a6c0447118ba14fb">North Carolina News</a></li>
						<li><a href="/category/b8de8e630faf3631">International News</a></li>
						<li><a href="/category/3a8a80d6f705f8cc">Business News</a></li>
						<li><a href="/archive">Search News</a></li>
						<li><a href="http://www.themainstreammedia.com/">Network</a></li>
					</ul>
				</div>
			</div>
		</div>


		<div class="large-2 columns socail_icon hide-for-small-only">
			<ul class="menu float-right">
				<li><a href="http://www.facebook.com/pages/Charlotte-News/181076325236507" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/facebook.jpg"
						alt="facebook"></a></li>
				<li><a href="https://plus.google.com/100975850247543891492" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/google_pls.jpg"
						alt="google"></a></li>
				<li><a href="http://feeds.charlottenews.net/rss/dee48d631688e0a3" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/rss_feed.jpg"
						alt="rss"></a></li>
				<li><a href="https://twitter.com/charlottenews1" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/twitter.jpg"
						alt="twitter"></a></li>
			</ul>
			<div class="datemain float-right hide-for-small-only">Thu, 23 Dec 2021</div>
		</div>

	</div>


	<!-- Ads -->
	<div class="row expanded ad_temp">

		<!-- Ad 728x90 (TOP) -->
		<div
			class="large-12 medium-12 columns text-left top_add hide-for-small-only">

			<center>
				<div id='div-gpt-ad-3852326-1'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-3852326-1');
						});
					</script>
				</div>
			</center>

		</div>
		<!-- End of ad -->

	</div>
	<!-- End of ads -->


	<div class="row expanded content">


		<div class="large-9 medium-8 columns left_content">


			<div class="row expanded breadcrum">
				<div class="large-12 medium-12 columns">
					<h4>
						<span><a href="/"><i>«</i>Back to Home</a></span>
					</h4>
				</div>
			</div>


			<div class="row expanded single_news">


				<div class="large-12 columns">
					<div class="article_image">
						<img src="https://cdn.bignewsnetwork.com/flm1640252401.jpg"
							width="100%">
					</div>
					<div class="title_text">
						<h2>
							<a href="#">Slumping Hornets try to avoid slow start vs. Nuggets</a>
						</h2>
						<p>Field Level Media<br>23 Dec 2021, 19:40 GMT+10</p>
					</div>
					<div class="detail_text">
						<div class="text"><p>The Charlotte Hornets left on a six-game road trip 10 days ago with a winning record. They finish the trek in Denver on Thursday night hoping to salvage a 2-4 record on the trip and to remain above .500.</p>

<p>The Hornets have dropped four of their first five games since heading west, and while losingto good teams is not unexpected, getting routed is disappointing. In the four losses, Charlotte has been outscored by an average of 18.5 points and was blown out by 24 and 31 points.</p>

<p>The Hornets, coming off a 112-102 setback at Utah on Monday night, will face a Nuggets team playing the second game of a back-to-back set. Denver lost 108-94 at Oklahoma City on Wednesday night.</p>

<p>Charlotte's slump has brought up a question of effort, especially at the start of games. In the four losses, the Hornets have been outscored 150-75 in the first quarter.</p>

<p>"At some level, there's got to be action behind it," Charlotte coach James Borrego said before the game at Salt Lake City. "We've talked enough about this. There's no more talking here. It's about action.</p>

<p>"I've got to do something lineup-wise or they are going to have to figure that out and go create a better response in the first quarter. We know it, and it's just about action now. Period, enough talking about it. We've got to have some action behind it."</p>

<p>Following those comments, the Hornets fell behind the Jazz by 21 points in the first quarter.</p>

<p>Charlotte did show some resiliency, rallying to take a one-point lead in the fourth before the Jazz closed it out. The Hornets played without Gordon Hayward in that game due to an ailing lower back, but he is available for Thursday night.</p>

<p>Cody Martin has not played the last two games after he was placed in NBA's health and safety protocols, and the Hornets have already ruled him out for Thursday night.</p>

<p>The Nuggets are back home following a road trip that was shortened by COVID-19 issues. Their scheduled game at Brooklyn on Sunday was postponed due to virus issues with the Nets, so they had four days off before playing facing the Thunder on Wednesday night.</p>

<p>It gave the Nuggets a much-needed rest and a chance for some to recover.</p>

<p>"It was scary," Denver guard Austin Rivers, who missed two weeks after contracting the virus, said over the weekend. "COVID's the real deal. We have a lot of ignorant people out there who believe that this is nothing, but they compare it to the flu, but I've never seen the flu do what this is doing."</p>

<p>Denver is dealing with another injury after guard Markus Howard sustained a knee sprain last week against Minnesota. Davon Reed was signed to a second 10-day contract.</p>

<p>The Nuggets looked rusty in their loss to the Thunder, and coach Michael Malone pulled his starters with 4:51 left in the third quarter and his team trailing by 16. Denver eventually went down by 23 before cutting the deficit to eight in the fourth quarter.</p>

<p>No Nugget logged more than Facu Campazzo's 27 minutes off the bench, which means fatigue should not be a factor against Charlotte.</p>

<p>--Field Level Media</p></div>
					</div>
				</div>


				<div class="large-12 medium-12 columns share_icon">
					<h3>
						<span><a href="#">Share article:</a></span>
					</h3>
					<div class="sharethis-inline-share-buttons"></div>
				</div>


				<div class="large-12 medium-12 columns hide-for-small-only">
					<div class="detail_text"><div id="contentad338213"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "ef22556d-a841-4742-bb60-c8813ec8f3e5",
            d:  "Y2hhcmxvdHRlbmV3cy5uZXQ=",
            wid: "338213",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338213").appendChild(s);
    })(document);
</script>
                    </div>
				</div>


			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>

			<!-- Ad 600x250 -->
			<div class="row column collapse">
				<div class="large-12 medium-12 columns">

				<div id="318873353">
			    <script type="text/javascript">
			        try {
			            window._mNHandle.queue.push(function (){
			                window._mNDetails.loadTag("318873353", "600x250", "318873353");
			            });
			        }
			        catch (error) {}
			    </script>
			</div>

				</div>
			</div>
			<!-- End of ad -->

			<div class="row expanded moreus_news" ng-controller="MoreCtrl">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>More Charlotte News</span>
					</h3>
					<a href="/category/dee48d631688e0a3" class="access_more">Access
						More</a>
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272001618/lance-stephenson-returns-to-nba-with-hawks"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640193548.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272001618/lance-stephenson-returns-to-nba-with-hawks">Lance Stephenson returns to NBA with Hawks</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271995803/backup-qb-garrett-gilbert-gets-nod-for-washington"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640131502.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271995803/backup-qb-garrett-gilbert-gets-nod-for-washington">Backup QB Garrett Gilbert gets nod for Washington</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271994953/charlotte-fc-acquire-mf-alan-franco-on-loan-deal"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640114366.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271994953/charlotte-fc-acquire-mf-alan-franco-on-loan-deal">Charlotte FC acquire MF Alan Franco on loan deal</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271990577/nba-roundup-joel-embiid-late-surge-leads-sixers-past-celts"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640068801.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271990577/nba-roundup-joel-embiid-late-surge-leads-sixers-past-celts">NBA roundup: Joel Embiid's late surge leads Sixers past Celts</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271988969/suns-aim-to-seize-opportunity-vs-vulnerable-lakers"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640042342.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271988969/suns-aim-to-seize-opportunity-vs-vulnerable-lakers">Suns aim to seize opportunity vs. vulnerable Lakers</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271987777/dolphins-jaylen-waddle-phillip-lindsay-set-to-come-off-covid-list"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640027941.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271987777/dolphins-jaylen-waddle-phillip-lindsay-set-to-come-off-covid-list">Dolphins' Jaylen Waddle, Phillip Lindsay set to come off COVID list</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271982291/devin-booker-returns-in-suns-rout-of-hornets"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1639971601.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271982291/devin-booker-returns-in-suns-rout-of-hornets">Devin Booker returns in Suns' rout of Hornets</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271981390/bills-earn-much-needed-win-top-panthers-31-14"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1639950901.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271981390/bills-earn-much-needed-win-top-panthers-31-14">Bills earn much-needed win, top Panthers 31-14</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271974809/sizzling-suns-look-to-keep-rolling-versus-hornets"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1639869542.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271974809/sizzling-suns-look-to-keep-rolling-versus-hornets">Sizzling Suns look to keep rolling versus Hornets</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271974349/panthers-add-dt-derrick-brown-to-covid-list"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1639855141.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271974349/panthers-add-dt-derrick-brown-to-covid-list">Panthers add DT Derrick Brown to COVID list</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272007224/kyle-pitts-josh-harris-named-to-pro-bowl"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/atf1640246230.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272007224/kyle-pitts-josh-harris-named-to-pro-bowl">Kyle Pitts, Josh Harris named to Pro Bowl</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271996452/no-13-houston-battle-through-absences-while-prepping-for-texas-state"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640134508.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271996452/no-13-houston-battle-through-absences-while-prepping-for-texas-state">No. 13 Houston battle through absences while prepping for Texas State</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271995719/ex--the-city-reboot-is-more-groan-than-groove-and-misses-the-mark"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/cvr1640129935.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271995719/ex--the-city-reboot-is-more-groan-than-groove-and-misses-the-mark">'Sex & the City' reboot is more groan than groove, and misses the mark</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271993724/ron-rivera-washington-starting-qb-to-depend-on-tuesday-testing"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640108407.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271993724/ron-rivera-washington-starting-qb-to-depend-on-tuesday-testing">Ron Rivera: Washington's starting QB to depend on Tuesday testing</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271989876/jazz-survive-fevered-comeback-bid-by-hornets"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640062501.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271989876/jazz-survive-fevered-comeback-bid-by-hornets">Jazz survive fevered comeback bid by Hornets</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271988309/panthers-wont-name-starter-sam-darnold-likely-to-practice"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640030101.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271988309/panthers-wont-name-starter-sam-darnold-likely-to-practice">Panthers won't name starter, Sam Darnold likely to practice</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271983587/hornets-jazz-both-bring-two-game-skids-into-matchup"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1639986901.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271983587/hornets-jazz-both-bring-two-game-skids-into-matchup">Hornets, Jazz both bring two-game skids into matchup</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271981798/suns-g-devin-booker-hamstring-back-after-seven-game-absence"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1639958101.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271981798/suns-g-devin-booker-hamstring-back-after-seven-game-absence">Suns G Devin Booker (hamstring) back after seven-game absence</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271979880/panthers-k-zane-gonzalez-injured-in-pre-game-warmups"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1639936507.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271979880/panthers-k-zane-gonzalez-injured-in-pre-game-warmups">Panthers K Zane Gonzalez injured in pre-game warmups</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271974621/grizzlies-try-to-win-sixth-straight-over-struggling-blazers"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1639863601.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271974621/grizzlies-try-to-win-sixth-straight-over-struggling-blazers">Grizzlies try to win sixth straight over struggling Blazers</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272007239/kyle-pitts-only-cratching-the-surface-of-the-player-he-can-be"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/atf1640246232.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272007239/kyle-pitts-only-cratching-the-surface-of-the-player-he-can-be">Kyle Pitts only 'scratching the surface' of the player he can be</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
				</div>
			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>


			<div class="row expanded">
				<div class="large-12 medium-12 columns">
					<div class="row expanded signupnws">
						<div class="large-6 columns">
							<h2>Sign up for Charlotte News</h2>
							<p>a daily newsletter full of things to discuss over
								drinks.and the great thing is that it's on the house!</p>
						</div>
						<div class="large-6 columns">
							<form
								action="https://subscription.themainstreammedia.com/?p=subscribe"
								method="post">
								<input type="text" name="email" placeholder="Your email address"
									required>
								<button type="submit" class="button">Submit</button>
							</form>
						</div>
					</div>
				</div>
			</div>


			<div class="row expanded single_news">
				<div
					class="large-12 medium-12 columns text-center hide-for-small-only">
					<div class="detail_text"></div>
				</div>
			</div>

		</div>

		<!-- Side bar -->
		<div class="large-3 medium-4 columns right_sidebar">

			<!-- weather -->
			<div class="row column">
				<div
					class="large-12 medium-12 columns text-right hide-for-small-only">
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<img src="https://static.themainstreammedia.com/web/newsnet/weather/33.png"
								width="100px" /> <strong style="font-size: 45px;">39</strong> <span>&#8457;</span>
						</div>
					</div>
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<span>Fair in Charlotte</span>
						</div>
					</div>
				</div>
			</div>
			<!-- End of weather -->


			<div class="column row ad_600">

				<div class="large-12 medium-12 columns hide-for-small-only">

					<script id="mNCC" language="javascript">
						medianet_width = "300";
						medianet_height = "600";
						medianet_crid = "393315316";
						medianet_versionId = "3111299";
					</script>
					<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

				</div>
			</div>

			<!-- All headlines -->
			<div class="row column headline">
				<div class="large-12 medium-12 columns">
					<h3>
						<span><a href="/">All Charlotte News Headlines</a></span>
					</h3>
					<div class="outer_head">
						<div class="single_head">
							<h6>
								<a href="/news/272007947/slumping-hornets-try-to-avoid-slow-start-vs-nuggets">Slumping Hornets try to avoid slow start vs. Nuggets</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272005147/top-25-roundup-john-fulkerson-no-19-vols-knock-off-no-6-arizona">Top 25 roundup: John Fulkerson, No. 19 Vols knock off No. 6 Arizona</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272005054/no-13-houston-powers-past-texas-state">No. 13 Houston powers past Texas State</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272005002/jazz-await-wolves-team-in-covid-limbo">Jazz await Wolves team in COVID limbo</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272001651/panthers-place-k-zane-gonzalez-on-injured-reserve">Panthers place K Zane Gonzalez on injured reserve</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272001618/lance-stephenson-returns-to-nba-with-hawks">Lance Stephenson returns to NBA with Hawks</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271996452/no-13-houston-battle-through-absences-while-prepping-for-texas-state">No. 13 Houston battle through absences while prepping for Texas State</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271995803/backup-qb-garrett-gilbert-gets-nod-for-washington">Backup QB Garrett Gilbert gets nod for Washington</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271995719/ex--the-city-reboot-is-more-groan-than-groove-and-misses-the-mark">'Sex & the City' reboot is more groan than groove, and misses the mark</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271994953/charlotte-fc-acquire-mf-alan-franco-on-loan-deal">Charlotte FC acquire MF Alan Franco on loan deal</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271993724/ron-rivera-washington-starting-qb-to-depend-on-tuesday-testing">Ron Rivera: Washington's starting QB to depend on Tuesday testing</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271990577/nba-roundup-joel-embiid-late-surge-leads-sixers-past-celts">NBA roundup: Joel Embiid's late surge leads Sixers past Celts</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271989876/jazz-survive-fevered-comeback-bid-by-hornets">Jazz survive fevered comeback bid by Hornets</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271988969/suns-aim-to-seize-opportunity-vs-vulnerable-lakers">Suns aim to seize opportunity vs. vulnerable Lakers</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271988309/panthers-wont-name-starter-sam-darnold-likely-to-practice">Panthers won't name starter, Sam Darnold likely to practice</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271987777/dolphins-jaylen-waddle-phillip-lindsay-set-to-come-off-covid-list">Dolphins' Jaylen Waddle, Phillip Lindsay set to come off COVID list</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271983587/hornets-jazz-both-bring-two-game-skids-into-matchup">Hornets, Jazz both bring two-game skids into matchup</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271982291/devin-booker-returns-in-suns-rout-of-hornets">Devin Booker returns in Suns' rout of Hornets</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271981798/suns-g-devin-booker-hamstring-back-after-seven-game-absence">Suns G Devin Booker (hamstring) back after seven-game absence</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271981390/bills-earn-much-needed-win-top-panthers-31-14">Bills earn much-needed win, top Panthers 31-14</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271979880/panthers-k-zane-gonzalez-injured-in-pre-game-warmups">Panthers K Zane Gonzalez injured in pre-game warmups</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271974809/sizzling-suns-look-to-keep-rolling-versus-hornets">Sizzling Suns look to keep rolling versus Hornets</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271974621/grizzlies-try-to-win-sixth-straight-over-struggling-blazers">Grizzlies try to win sixth straight over struggling Blazers</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271974349/panthers-add-dt-derrick-brown-to-covid-list">Panthers add DT Derrick Brown to COVID list</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272007239/kyle-pitts-only-cratching-the-surface-of-the-player-he-can-be">Kyle Pitts only 'scratching the surface' of the player he can be</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272007224/kyle-pitts-josh-harris-named-to-pro-bowl">Kyle Pitts, Josh Harris named to Pro Bowl</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272001714/nfl-power-rankings-staying-power-at-no-1">NFL Power Rankings: Staying power at No. 1</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271998852/nfc-playoff-picture-week-16">NFC Playoff Picture: Week 16</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271998757/falcons-release-depth-chart-before-week-16-contest-vs-lions">Falcons release depth chart before Week 16 contest vs. Lions</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271991212/top-three-takeaways-from-saints-vs-buccaneers">Top Three Takeaways from Saints vs. Buccaneers</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271983648/what-next-bucs-take-another-shot-at-division-title-in-charlotte">What's Next: Bucs Take Another Shot at Division Title in Charlotte</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272005123/bucs-panthers-looking-to-jump-start-sluggish-offenses">Bucs, Panthers looking to jump start sluggish offenses</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271996531/ecuadorian-midfielder-franco-joins-charlotte-fc-on-loan">Ecuadorian midfielder Franco joins Charlotte FC on loan</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.charlotteobserver.com/charlottefive/c5-food-drink/article256674142.html">New Charlotte Cuban restaurant offers food, drink, more in a pre-revolutionary atmosphere</a>
							</h6>
							
							<p class="date">General</p>
						</div>
					</div>
				</div>
			</div>

			<!-- Related News -->
			<div class=" row column business_news">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>North Carolina News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271996595/grant-basile-wright-state-upset-nc-state"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640140807.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271996595/grant-basile-wright-state-upset-nc-state">Grant Basile, Wright State upset NC State</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271996594/armando-bacot-unc-stroll-past-appalachian-state"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640140801.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271996594/armando-bacot-unc-stroll-past-appalachian-state">Armando Bacot, UNC stroll past Appalachian State</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271993587/moving-more-often-linked-to-long-term-weight-loss-in-older-adults-study"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1640102628.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271993587/moving-more-often-linked-to-long-term-weight-loss-in-older-adults-study">Moving more often linked to long-term weight loss in older adults: Study</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271990971/no-16-texas-needed-opponent-so-alabama-state-comes-to-town"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640071147.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271990971/no-16-texas-needed-opponent-so-alabama-state-comes-to-town">No. 16 Texas needed opponent, so Alabama State comes to town</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271990970/no-20-kentucky-set-for-matchup-with-western-kentucky"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640071141.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271990970/no-20-kentucky-set-for-matchup-with-western-kentucky">No. 20 Kentucky set for matchup with Western Kentucky</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271989740/georgia-tech-looks-to-end-skid-avenge-loss-to-georgia-state"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1640050801.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271989740/georgia-tech-looks-to-end-skid-avenge-loss-to-georgia-state">Georgia Tech looks to end skid, avenge loss to Georgia State</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/a6c0447118ba14fb"
							class="access_more">Access More</a>
					</div>
				</div>
			</div>
			<!-- End of Related News -->


			<div class="row column news_releases">
				<div class="large-12 medium-12 columns">
					<div class="inner">
						<h3>News Releases</h3>
						<p>
							<span >Charlotte News</span>.Net's News Release Publishing
							Service provides a medium for circulating your organization's
							news.
						</p>
						<form action="/news-releases" method="get">
							<button
								style="margin-left: 10px; font-size: 19px; font-family: Roboto, sans-serif;"
								href="/news-releases" type="submit" class="alert button">
								Click For Details</button>
						</form>
					</div>
				</div>
			</div>


			<div class="row column collapse twitter_feed">
				<h3>
					<span>Twitter Feed</span>
				</h3>
				<a class="twitter-timeline" href="https://twitter.com/charlottenews1" data-width="300"
					data-height="300">Twitter</a>
			</div>


			<!-- Feature cat1 News -->
			<div class=" column row world_sidebar">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>International News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272007429/russian-nuclear-bombers-fly-over-belarus-in-message-to-west"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1640074554519.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272007429/russian-nuclear-bombers-fly-over-belarus-in-message-to-west">Russian nuclear bombers fly over Belarus in message to West</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272005048/hnan-khar-myanmar-search-and-rescue-team-finds-nine-bodies"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1640230216681.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272005048/hnan-khar-myanmar-search-and-rescue-team-finds-nine-bodies">Hnan Khar, Myanmar: Search and rescue team finds nine bodies</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272003853/christmas-travel-will-fuel-spread-of-omicron-us-expert-warns"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1640152605018.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272003853/christmas-travel-will-fuel-spread-of-omicron-us-expert-warns">Christmas travel will fuel spread of Omicron, U.S. expert warns</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272001135/kosovo-denmark-negotiate-prison-rental-agreement"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1640152169945.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272001135/kosovo-denmark-negotiate-prison-rental-agreement">Kosovo, Denmark negotiate prison rental agreement</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271999721/officials-say-jj-sinopharm-sputnik-v-less-effective-against-omicron"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1640076543292.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271999721/officials-say-jj-sinopharm-sputnik-v-less-effective-against-omicron">Officials say J&J, Sinopharm, Sputnik V less effective against Omicron</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271996658/s-africa-doctors-say-omicron-not-as-deadly-as-earlier-virus"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1639983189562.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271996658/s-africa-doctors-say-omicron-not-as-deadly-as-earlier-virus">S. Africa doctors say Omicron not as deadly as earlier virus</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271995372/bath-with-babies-inside-ripped-from-home-by-tornado-infants-survive"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1640071630955.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271995372/bath-with-babies-inside-ripped-from-home-by-tornado-infants-survive">Bath with babies inside ripped from home by tornado, infants survive</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271993692/omicron-surge-causes-christmas-lockdown-in-holland"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1639983021114.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271993692/omicron-surge-causes-christmas-lockdown-in-holland">Omicron surge causes Christmas lockdown in Holland</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271991604/british-prohibited-from-entering-france-during-current-surge-of-covid"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1639982244744.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271991604/british-prohibited-from-entering-france-during-current-surge-of-covid">British prohibited from entering France during current surge of Covid</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271991603/massive-typhoon-rai-leaves-169-dead-more-missing-in-philippines"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1639981966524.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271991603/massive-typhoon-rai-leaves-169-dead-more-missing-in-philippines">Massive Typhoon Rai leaves 169 dead, more missing in Philippines</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/b8de8e630faf3631" class="access_more">Access
							More</a>
					</div>
				</div>
			</div>
			<!-- End of Feature cat1 News -->


		</div>
	</div>


	<div class="row expanded footer">
		<div class="large-12 medium-12 columns ">
			<div class="row">
				<div class="large-6 medium-12 columns">
					<h6>Charlotte News.Net</h6>
					<div class="float-left map_img">
						<a href="/"><img
							src="https://static.themainstreammedia.com/web/newsnet/images/maps/charlotte-news.png" /></a>
					</div>
				</div>

				<div class="large-3 medium-6 columns footer_sitemap">
					<h6>SITE DATA</h6>
					<ul class="menu vertical">
						<li><a href="/">Home</a></li>
						<li><a href="/about">About Us</a></li>
						<li><a href="/news-releases">News Releases</a></li>
						<li><a href="/contact">Contact Us</a></li>
						<li><a href="/privacy">Privacy Policy</a></li>
						<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
						<li><a href="/archive">Archives</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
				</div>

				<div class="large-3 medium-6 columns footer_icon">
					<h6>CONNECT</h6>
					<ul class="menu vertical">
						<li><a href="http://www.facebook.com/pages/Charlotte-News/181076325236507" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-thumbs-up" aria-hidden="true"></i>
								</span>
							</span>Facebook</a></li>
						<li><a href="https://twitter.com/charlottenews1" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-twitter" aria-hidden="true"> </i>
								</span>
							</span>Twitter</a></li>
						<li><a href="https://plus.google.com/100975850247543891492" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-google-plus" aria-hidden="true"></i>
								</span>
							</span>Google+</a></li>
						<li><a href="http://feeds.charlottenews.net/rss/dee48d631688e0a3" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-rss" aria-hidden="true"></i>
								</span>
							</span>RSS</a></li>
						<li><a href="/contact"><span class="social-icon">
									<span class="icon icon-facebook"> <i
										class="fa fa-envelope" aria-hidden="true"></i></span>
							</span>Contact Us</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="row expanded footer_bottom">
		<p>&copy; Copyright 1999-2021 Charlotte News.Net - <a href=\"http://www.themainstreammedia.com\">Mainstream Media Ltd</a>. All rights reserved.</p>
	</div>
	<!-- End of footer -->


	<script>
		!function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
					.test(d.location) ? 'http' : 'https';
			if (!d.getElementById(id)) {
				js = d.createElement(s);
				js.id = id;
				js.src = p + "://platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(document, "script", "twitter-wjs");
	</script>

	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/jquery.js"></script>
	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/foundation.min.js"></script>
	<script>
		window.onload = foundationCall();
		window.onload = loadOembedVideo();
	</script>
	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

	<div id='div-gpt-ad-3852326-3'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-3');
			});
		</script>
	</div>

	<div id='div-gpt-ad-3852326-4'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-4');
			});
		</script>
	</div>

</body>
</html>
