<!doctype html>
<html lang="en">

<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Hot Heat extend winning streak to 3 by slowing Hornets" />
<meta name="description" content="Jimmy Butler scored a game-high 32 points, and Bam Adebayo added 26 points and a game-high 19 rebounds, leading the host Miami Heat to a 114-99 win over the Cha" />
<meta name="keywords" content="United States News, scored, game high, six assists, quarter, the third, entered, first, percent, charlotte" />
<meta name="news_keywords" content="United States News, scored, game high, six assists, quarter, the third, entered, first, percent, charlotte" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Hot Heat extend winning streak to 3 by slowing Hornets" />
<meta property="og:site_name" content="Charlotte News" />
<meta property="og:url" content="https://www.charlottenews.net/news/271611674/hot-heat-extend-winning-streak-to-3-by-slowing-hornets" />
<meta property="og:description" content="Jimmy Butler scored a game-high 32 points, and Bam Adebayo added 26 points and a game-high 19 rebounds, leading the host Miami Heat to a 114-99 win over the Cha" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1635561608.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@charlottenews1" />
<meta name="twitter:title" content="Hot Heat extend winning streak to 3 by slowing Hornets" />
<meta name="twitter:description" content="Jimmy Butler scored a game-high 32 points, and Bam Adebayo added 26 points and a game-high 19 rebounds, leading the host Miami Heat to a 114-99 win over the Cha" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1635561608.jpg" />

<title>Hot Heat extend winning streak to 3 by slowing Hornets</title>
<link rel="shortcut icon"
	href="https://static.themainstreammedia.com/web/newsnet/favicons/favicon.ico" />
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/foundation.min.css">
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/red_style.css">
<link rel="stylesheet" type="text/css"
	href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3//css/font-awesome.css">
<link rel="canonical" href="https://www.bignewsnetwork.com/news/271611674/hot-heat-extend-winning-streak-to-3-by-slowing-hornets" />

<script
	src="https://static.themainstreammedia.com/web/newsnet/js/app.js"></script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[970,250],[728,90],[970,90]], 'div-gpt-ad-3852326-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[300,250],[300,600],[160,600],[120,600],[320,50]], 'div-gpt-ad-3852326-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21806386006/Bigpond_TOP/uaenews.net', 'div-gpt-ad-3852326-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[1,1]], 'div-gpt-ad-3852326-4')
             .addService(googletag.pubads());
 
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>

<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "3121199";
</script>

</head>
<body>


	<div class="row expanded header">

		<div class="large-4 columns logo hide-for-small-only">
			<a href="/"><img src="https://static.midwestradionetwork.com/nn_logos/charlotte-news.png" alt="Charlotte News"></a>
		</div>


		<div class="large-6 columns navigation">
			<div class="title-bar show-for-small-only"
				data-responsive-toggle="navigation-menu" data-hide-for="medium">
				<button class="menu-icon" type="button" data-toggle></button>
				<div class="title-bar-title" style="margin: 0 20px;">
					<a href="/"><img width="200px" src="https://static.midwestradionetwork.com/nn_logos/charlotte-news.png"></a>
				</div>
			</div>
			<div class="top-bar" id="navigation-menu">
				<div class="top-bar-left">
					<ul class="dropdown menu" data-dropdown-menu>
						<li class="active"><a href="/">Home</a></li>
						<li><a href="/category/a6c0447118ba14fb">North Carolina News</a></li>
						<li><a href="/category/b8de8e630faf3631">International News</a></li>
						<li><a href="/category/3a8a80d6f705f8cc">Business News</a></li>
						<li><a href="/archive">Search News</a></li>
						<li><a href="http://www.themainstreammedia.com/">Network</a></li>
					</ul>
				</div>
			</div>
		</div>


		<div class="large-2 columns socail_icon hide-for-small-only">
			<ul class="menu float-right">
				<li><a href="http://www.facebook.com/pages/Charlotte-News/181076325236507" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/facebook.jpg"
						alt="facebook"></a></li>
				<li><a href="https://plus.google.com/100975850247543891492" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/google_pls.jpg"
						alt="google"></a></li>
				<li><a href="http://feeds.charlottenews.net/rss/dee48d631688e0a3" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/rss_feed.jpg"
						alt="rss"></a></li>
				<li><a href="https://twitter.com/charlottenews1" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/twitter.jpg"
						alt="twitter"></a></li>
			</ul>
			<div class="datemain float-right hide-for-small-only">Sat, 30 Oct 2021</div>
		</div>

	</div>


	<!-- Ads -->
	<div class="row expanded ad_temp">

		<!-- Ad 728x90 (TOP) -->
		<div
			class="large-12 medium-12 columns text-left top_add hide-for-small-only">

			<center>
				<div id='div-gpt-ad-3852326-1'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-3852326-1');
						});
					</script>
				</div>
			</center>

		</div>
		<!-- End of ad -->

	</div>
	<!-- End of ads -->


	<div class="row expanded content">


		<div class="large-9 medium-8 columns left_content">


			<div class="row expanded breadcrum">
				<div class="large-12 medium-12 columns">
					<h4>
						<span><a href="/"><i>«</i>Back to Home</a></span>
					</h4>
				</div>
			</div>


			<div class="row expanded single_news">


				<div class="large-12 columns">
					<div class="article_image">
						<img src="https://cdn.bignewsnetwork.com/flm1635561608.jpg"
							width="100%">
					</div>
					<div class="title_text">
						<h2>
							<a href="#">Hot Heat extend winning streak to 3 by slowing Hornets</a>
						</h2>
						<p>Field Level Media<br>30 Oct 2021, 12:40 GMT+10</p>
					</div>
					<div class="detail_text">
						<div class="text"><p>Jimmy Butler scored a game-high 32 points, and Bam Adebayo added 26 points and a game-high 19 rebounds, leading the host Miami Heat to a 114-99 win over the Charlotte Hornets on Friday night.</p>

<p>Miami, which won its third straight game and improved to 3-0 at home, also got 10 rebounds and five assists from Butler. The Heat's Tyler Herro scored 26 points off the bench and tied a game high with six assists.</p>

<p>The Heat, which entered the game as the top-ranked defensive team in the NBA, shut down the No. 1 offensive unit in the league. The Hornets started the day averaging 121 points.</p>

<p>Charlotte got 23 points from Gordon Hayward and 22 from Miles Bridges.</p>

<p>The Hornets, though, were without guard Terry Rozier, who led the team in scoring last season (20.4 points). He has missed four straight games due to a sprained left ankle.</p>

<p>However, Hornets' forward P.J. Washington returned to action after missing two games with a sprained right knee. He finished with nine points in 22 minutes off the bench.</p>

<p>The Hornets' LaMelo Ball, the reigning NBA Rookie of the Year, had six assists but was held to six points on 2-for-14 shooting. Ball entered the game averaging 19.6 points per game.</p>

<p>Charlotte led by as many as five points early, but the Heat closed the first quarter with a 33-22 lead, and that included Herro's running three-pointer that banked in at the buzzer.</p>

<p>Miami in the second quarter increased its lead to 26 points and was up 64-46 at halftime. It was the fewest points by Charlotte in any half this season.</p>

<p>In the third quarter, Charlotte cut its deficit to 84-75, which was as close as the Hornets had come to Miami since the first period. Charlotte outrebounded Miami 13-10 in the third quarter.</p>

<p>The Hornets cut their deficit to 88-82 with 8:58 left in the fourth, but Miami pulled away.</p>

<p>For the game, Miami outrebounded Charlotte 60-37. Miami shot 47.3 percent, and Charlotte shot 38.9 percent.</p>

<p>--Field Level Media</p></div>
					</div>
				</div>


				<div class="large-12 medium-12 columns share_icon">
					<h3>
						<span><a href="#">Share article:</a></span>
					</h3>
					<div class="sharethis-inline-share-buttons"></div>
				</div>


				<div class="large-12 medium-12 columns hide-for-small-only">
					<div class="detail_text"><div id="contentad338213"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "ef22556d-a841-4742-bb60-c8813ec8f3e5",
            d:  "Y2hhcmxvdHRlbmV3cy5uZXQ=",
            wid: "338213",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338213").appendChild(s);
    })(document);
</script>
                    </div>
				</div>


			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>

			<!-- Ad 600x250 -->
			<div class="row column collapse">
				<div class="large-12 medium-12 columns">

				<div id="318873353">
			    <script type="text/javascript">
			        try {
			            window._mNHandle.queue.push(function (){
			                window._mNDetails.loadTag("318873353", "600x250", "318873353");
			            });
			        }
			        catch (error) {}
			    </script>
			</div>

				</div>
			</div>
			<!-- End of ad -->

			<div class="row expanded moreus_news" ng-controller="MoreCtrl">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>More Charlotte News</span>
					</h3>
					<a href="/category/dee48d631688e0a3" class="access_more">Access
						More</a>
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271611674/hot-heat-extend-winning-streak-to-3-by-slowing-hornets"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635561608.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271611674/hot-heat-extend-winning-streak-to-3-by-slowing-hornets">Hot Heat extend winning streak to 3 by slowing Hornets</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271610338/wizards-chase-best-season-start-in-16-years-vs-celtics"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635537310.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271610338/wizards-chase-best-season-start-in-16-years-vs-celtics">Wizards chase best season start in 16 years vs. Celtics</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271603396/weekend-preview-martinsville"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635451501.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271603396/weekend-preview-martinsville">Weekend Preview: Martinsville</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271603000/magic-seeking-rare-breakthrough-against-raptors"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635447302.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271603000/magic-seeking-rare-breakthrough-against-raptors">Magic seeking rare breakthrough against Raptors</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271600031/fran-wilson-announces-retirement-from-international-cricket"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1635413065.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271600031/fran-wilson-announces-retirement-from-international-cricket">Fran Wilson announces retirement from international cricket</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271597036/miles-bridges-drops-31-as-hornets-dump-magic"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635386101.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271597036/miles-bridges-drops-31-as-hornets-dump-magic">Miles Bridges drops 31 as Hornets dump Magic</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271595990/panthers-ride-four-game-skid-into-division-duel-with-rising-falcons"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635369554.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271595990/panthers-ride-four-game-skid-into-division-duel-with-rising-falcons">Panthers ride four-game skid into division duel with rising Falcons</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271586840/panthers-put-ol-john-miller-ankle-on-ir"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635282307.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271586840/panthers-put-ol-john-miller-ankle-on-ir">Panthers put OL John Miller (ankle) on IR</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271586808/pleased-with-progress-nets-ready-to-host-heat"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635281701.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271586808/pleased-with-progress-nets-ready-to-host-heat">Pleased with progress, Nets ready to host Heat</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271579430/nba-roundup-jayson-tatum-41-powers-celts-to-ot-win-over-hornets"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635223201.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271579430/nba-roundup-jayson-tatum-41-powers-celts-to-ot-win-over-hornets">NBA roundup: Jayson Tatum (41) powers Celts to OT win over Hornets</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271579140/jayson-tatum-41-points-help-celtics-top-hornets-in-ot"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635214747.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271579140/jayson-tatum-41-points-help-celtics-top-hornets-in-ot">Jayson Tatum's 41 points help Celtics top Hornets in OT</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271610518/hornets-exercise-options-on-lamelo-ball-pj-washington"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635538752.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271610518/hornets-exercise-options-on-lamelo-ball-pj-washington">Hornets exercise options on LaMelo Ball, P.J. Washington</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271604604/patrick-mahomes-knows-areas-to-improve-as-chiefs-prep-for-giants"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635466741.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271604604/patrick-mahomes-knows-areas-to-improve-as-chiefs-prep-for-giants">Patrick Mahomes knows areas to improve as Chiefs prep for Giants</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271603274/emerging-miles-bridges-leads-hornets-into-battle-vs-heat"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635450901.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271603274/emerging-miles-bridges-leads-hornets-into-battle-vs-heat">Emerging Miles Bridges leads Hornets into battle vs. Heat</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271602449/nets-james-harden-look-to-pick-up-pace-vs-pacers"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635440708.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271602449/nets-james-harden-look-to-pick-up-pace-vs-pacers">Nets, James Harden look to pick up pace vs. Pacers</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271597324/nba-roundup-thunder-shock-lakers-with-26-point-comeback"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635401101.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271597324/nba-roundup-thunder-shock-lakers-with-26-point-comeback">NBA roundup: Thunder shock Lakers with 26-point comeback</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271596873/dak-prescott-health-at-heart-of-cowboys-vikings-showdown"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635382514.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271596873/dak-prescott-health-at-heart-of-cowboys-vikings-showdown">Dak Prescott's health at heart of Cowboys-Vikings showdown</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271586842/dolphins-sign-rb-duke-johnson-to-practice-squad"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635282313.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271586842/dolphins-sign-rb-duke-johnson-to-practice-squad">Dolphins sign RB Duke Johnson to practice squad</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271586813/wizards-stand-in-way-of-celtics-first-home-win"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635281708.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271586813/wizards-stand-in-way-of-celtics-first-home-win">Wizards stand in way of Celtics' first home win</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271586069/miles-bridges-leads-hornets-into-action-against-magic"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635277201.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271586069/miles-bridges-leads-hornets-into-action-against-magic">Miles Bridges leads Hornets into action against Magic</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271579141/nets-cruise-past-wizards-as-kevin-durant-scores-25"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635214753.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/271579141/nets-cruise-past-wizards-as-kevin-durant-scores-25">Nets cruise past Wizards as Kevin Durant scores 25</a> 
							</h5>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				</div>
			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>


			<div class="row expanded">
				<div class="large-12 medium-12 columns">
					<div class="row expanded signupnws">
						<div class="large-6 columns">
							<h2>Sign up for Charlotte News</h2>
							<p>a daily newsletter full of things to discuss over
								drinks.and the great thing is that it's on the house!</p>
						</div>
						<div class="large-6 columns">
							<form
								action="https://subscription.themainstreammedia.com/?p=subscribe"
								method="post">
								<input type="text" name="email" placeholder="Your email address"
									required>
								<button type="submit" class="button">Submit</button>
							</form>
						</div>
					</div>
				</div>
			</div>


			<div class="row expanded single_news">
				<div
					class="large-12 medium-12 columns text-center hide-for-small-only">
					<div class="detail_text"></div>
				</div>
			</div>

		</div>

		<!-- Side bar -->
		<div class="large-3 medium-4 columns right_sidebar">

			<!-- weather -->
			<div class="row column">
				<div
					class="large-12 medium-12 columns text-right hide-for-small-only">
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<img src="https://static.themainstreammedia.com/web/newsnet/weather/26.png"
								width="100px" /> <strong style="font-size: 45px;">53</strong> <span>&#8457;</span>
						</div>
					</div>
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<span>Cloudy in Charlotte</span>
						</div>
					</div>
				</div>
			</div>
			<!-- End of weather -->


			<div class="column row ad_600">

				<div class="large-12 medium-12 columns hide-for-small-only">

					<script id="mNCC" language="javascript">
						medianet_width = "300";
						medianet_height = "600";
						medianet_crid = "393315316";
						medianet_versionId = "3111299";
					</script>
					<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

				</div>
			</div>

			<!-- All headlines -->
			<div class="row column headline">
				<div class="large-12 medium-12 columns">
					<h3>
						<span><a href="/">All Charlotte News Headlines</a></span>
					</h3>
					<div class="outer_head">
						<div class="single_head">
							<h6>
								<a href="/news/271608946/meat-packing-industry-unprepared-to-protect-staff-from-covid-us-house">Meat packing industry unprepared to protect staff from Covid: US House</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271591410/us-states-studying-how-to-better-treat-water-to-protect-salmon">U.S. states studying how to better treat water to protect salmon</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271589592/north-carolina-still-repairing-damage-from-hurricane-michael">North Carolina still repairing damage from Hurricane Michael</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271612499/ja-morant-grizzlies-poised-to-beat-heat">Ja Morant, Grizzlies poised to beat Heat</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271611794/heat-extend-winning-streak-to-3-by-slowing-hornets">Heat extend winning streak to 3 by slowing Hornets</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271611674/hot-heat-extend-winning-streak-to-3-by-slowing-hornets">Hot Heat extend winning streak to 3 by slowing Hornets</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271610518/hornets-exercise-options-on-lamelo-ball-pj-washington">Hornets exercise options on LaMelo Ball, P.J. Washington</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271610338/wizards-chase-best-season-start-in-16-years-vs-celtics">Wizards chase best season start in 16 years vs. Celtics</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271604604/patrick-mahomes-knows-areas-to-improve-as-chiefs-prep-for-giants">Patrick Mahomes knows areas to improve as Chiefs prep for Giants</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271603396/weekend-preview-martinsville">Weekend Preview: Martinsville</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271603274/emerging-miles-bridges-leads-hornets-into-battle-vs-heat">Emerging Miles Bridges leads Hornets into battle vs. Heat</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271603000/magic-seeking-rare-breakthrough-against-raptors">Magic seeking rare breakthrough against Raptors</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271602449/nets-james-harden-look-to-pick-up-pace-vs-pacers">Nets, James Harden look to pick up pace vs. Pacers</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271600031/fran-wilson-announces-retirement-from-international-cricket">Fran Wilson announces retirement from international cricket</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271597324/nba-roundup-thunder-shock-lakers-with-26-point-comeback">NBA roundup: Thunder shock Lakers with 26-point comeback</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271597036/miles-bridges-drops-31-as-hornets-dump-magic">Miles Bridges drops 31 as Hornets dump Magic</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271596873/dak-prescott-health-at-heart-of-cowboys-vikings-showdown">Dak Prescott's health at heart of Cowboys-Vikings showdown</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271595990/panthers-ride-four-game-skid-into-division-duel-with-rising-falcons">Panthers ride four-game skid into division duel with rising Falcons</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271586842/dolphins-sign-rb-duke-johnson-to-practice-squad">Dolphins sign RB Duke Johnson to practice squad</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271586840/panthers-put-ol-john-miller-ankle-on-ir">Panthers put OL John Miller (ankle) on IR</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271586813/wizards-stand-in-way-of-celtics-first-home-win">Wizards stand in way of Celtics' first home win</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271586808/pleased-with-progress-nets-ready-to-host-heat">Pleased with progress, Nets ready to host Heat</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271586069/miles-bridges-leads-hornets-into-action-against-magic">Miles Bridges leads Hornets into action against Magic</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271579430/nba-roundup-jayson-tatum-41-powers-celts-to-ot-win-over-hornets">NBA roundup: Jayson Tatum (41) powers Celts to OT win over Hornets</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271579141/nets-cruise-past-wizards-as-kevin-durant-scores-25">Nets cruise past Wizards as Kevin Durant scores 25</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271579140/jayson-tatum-41-points-help-celtics-top-hornets-in-ot">Jayson Tatum's 41 points help Celtics top Hornets in OT</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271577379/confidence-kickstarts-3-3-falcons">Confidence kickstarts 3-3 Falcons</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271575538/deshaun-watson-next-team-odds-dolphins-lead-12-pack">Deshaun Watson next team odds: Dolphins lead 12-pack</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271575196/report-deshaun-watson-open-to-trade-with-several-teams">Report: Deshaun Watson open to trade with several teams</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271606960/sarah-taylor-named-as-team-abu-dhabi-assistant-coach">Sarah Taylor named as Team Abu Dhabi assistant coach</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271602843/week-8-game-preview-panthers-at-falcons">Week 8 Game Preview: Panthers at Falcons</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271602841/morning-why-49ers-can-still-turn-around-2021-season">Morning Why 49ers Can Still Turn Around 2021 Season</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271599342/how-to-watch-falcons-vs-panthers-time-tv-live-stream-radio">How to watch Falcons vs. Panthers: time, tv, live stream, radio</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271595188/how-to-watch-listen-and-live-stream-carolina-at-atlanta-in-week-8">How to watch, listen and live stream: Carolina at Atlanta in Week 8</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271592624/not-all-is-lost-in-49ers-search-to-get-back-on-track-here-why">Not ALL is Lost in 49ers Search to Get Back on Track, Here's Why</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271591577/ask-the-old-guy-working-through-a-streak">Ask The Old Guy: Working through a streak</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271591030/big-picture-5-storylines-for-cowboys--vikings">Big Picture: 5 Storylines For Cowboys & Vikings</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271590555/arthur-smith-on-dante-fowler-younghoe-koo-and-winning-at-home">Arthur Smith on Dante Fowler, Younghoe Koo, and winning at home</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271584774/derek-wolfe-returns-to-ravens-practice">Derek Wolfe Returns to Ravens Practice</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/271584429/nfl-power-rankings-balanced-consistent-at-no-1">NFL Power Rankings: Balanced, consistent at No. 1</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.southsidesox.com/2021/10/29/22738513/chicago-white-sox-deep-dive-birmingham-and-charlotte-first-basemen">Chicago White Sox Deep Dive- Birmingham and Charlotte First Basemen - South Side Sox</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.nba.com/nets/news/feature/2021/10/23/preview-brooklyn-nets-tip-off-homestand-against-charlotte-hornets">Preview Tip Off Homestand Against Charlotte Hornets</a>
							</h6>
							
							<p class="date">Brooklyn Nets</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.news-leader.com/story/sports/college/msu/2021/10/28/conference-usa-missouri-state-basketball-football-possibility-realignment-mvc-moats/6184006001/">Conference USA- Missouri State AD says school hasn't been contacted</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.wbtv.com/2021/10/29/west-charlotte-mother-pleading-housing-help-after-home-riddled-with-bullets/">West Charlotte mother pleading for housing help after home riddled with bullets</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.sportingnews.com/us/soccer/news/mexico-vs-ecuador-live-score-highlights-friendly-charlotte/171ilzvw4hmkp1c21hwbt1vadq">Mexico vs. Ecuador result- El Tri nets golazo, but loses to La Tri in Charlotte ing News</a>
							</h6>
							
							<p class="date">General</p>
						</div>
						<div class="single_head">
							<h6>
								 <a target="_blank"
									href="https://www.wrestlinginc.com/news/2021/10/wwe-reportedly-pulls-charlotte-flair-from-doing-media/">WWE Reportedly Pulls Charlotte Flair From Doing Media</a>
							</h6>
							
							<p class="date">General</p>
						</div>
					</div>
				</div>
			</div>

			<!-- Related News -->
			<div class=" row column business_news">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>North Carolina News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271608946/meat-packing-industry-unprepared-to-protect-staff-from-covid-us-house"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635489307264.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271608946/meat-packing-industry-unprepared-to-protect-staff-from-covid-us-house">Meat packing industry unprepared to protect staff from Covid: US House</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271591410/us-states-studying-how-to-better-treat-water-to-protect-salmon"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635298904922.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271591410/us-states-studying-how-to-better-treat-water-to-protect-salmon">U.S. states studying how to better treat water to protect salmon</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271589592/north-carolina-still-repairing-damage-from-hurricane-michael"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635304985246.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271589592/north-carolina-still-repairing-damage-from-hurricane-michael">North Carolina still repairing damage from Hurricane Michael</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271580729/controversial-texan-abortion-law-to-be-considered-by-supreme-court"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635228257858.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271580729/controversial-texan-abortion-law-to-be-considered-by-supreme-court">Controversial Texan abortion law to be considered by Supreme Court</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271600834/sudan-coup-years-of-instability-have-made-the-army-key-power-brokers"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cvr1635421208.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271600834/sudan-coup-years-of-instability-have-made-the-army-key-power-brokers">Sudan coup: years of instability have made the army key power brokers</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271588698/kenny-pickett-no-17-pitt-next-up-for-miami-depleted-secondary"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1635309602.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271588698/kenny-pickett-no-17-pitt-next-up-for-miami-depleted-secondary">Kenny Pickett, No. 17 Pitt next up for Miami's depleted secondary</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/a6c0447118ba14fb"
							class="access_more">Access More</a>
					</div>
				</div>
			</div>
			<!-- End of Related News -->


			<div class="row column news_releases">
				<div class="large-12 medium-12 columns">
					<div class="inner">
						<h3>News Releases</h3>
						<p>
							<span >Charlotte News</span>.Net's News Release Publishing
							Service provides a medium for circulating your organization's
							news.
						</p>
						<form action="/news-releases" method="get">
							<button
								style="margin-left: 10px; font-size: 19px; font-family: Roboto, sans-serif;"
								href="/news-releases" type="submit" class="alert button">
								Click For Details</button>
						</form>
					</div>
				</div>
			</div>


			<div class="row column collapse twitter_feed">
				<h3>
					<span>Twitter Feed</span>
				</h3>
				<a class="twitter-timeline" href="https://twitter.com/charlottenews1" data-width="300"
					data-height="300">Twitter</a>
			</div>


			<!-- Feature cat1 News -->
			<div class=" column row world_sidebar">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>International News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271611863/pak-urges-world-community-to-save-indian-muslims"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635490369156.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271611863/pak-urges-world-community-to-save-indian-muslims">Pak urges world community to save Indian Muslims</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271610983/new-china-policy-will-see-children-3-to-11-vaccinated-against-covid"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635495079247.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271610983/new-china-policy-will-see-children-3-to-11-vaccinated-against-covid">New China policy will see children, 3 to 11, vaccinated against Covid</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271608946/meat-packing-industry-unprepared-to-protect-staff-from-covid-us-house"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635489307264.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271608946/meat-packing-industry-unprepared-to-protect-staff-from-covid-us-house">Meat packing industry unprepared to protect staff from Covid: US House</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271606895/long-jail-sentences-for-couple-guilty-in-31-million-coupon-scheme"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635398488065.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271606895/long-jail-sentences-for-couple-guilty-in-31-million-coupon-scheme">Long jail sentences for couple guilty in $31 million coupon scheme</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271605685/heathrow-money-problems-fall-in-traffic-could-last-5-years-says-ceo"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635398912730.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271605685/heathrow-money-problems-fall-in-traffic-could-last-5-years-says-ceo">Heathrow money problems, fall in traffic could last 5 years, says CEO</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271604788/vaccinations-testing-to-be-required-for-foreigners-entering-us"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635397960934.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271604788/vaccinations-testing-to-be-required-for-foreigners-entering-us">Vaccinations, testing to be required for foreigners entering US</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271602360/ten-years-in-prison-for-german-isis-bride-in-death-of-slave"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635396735562.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271602360/ten-years-in-prison-for-german-isis-bride-in-death-of-slave">Ten years in prison for German ISIS bride in death of slave</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271600188/joining-others-in-eu-austria-considers-legalizing-assisted-suicide"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635395642075.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271600188/joining-others-in-eu-austria-considers-legalizing-assisted-suicide">Joining others in EU, Austria considers legalizing assisted suicide</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271598352/following-enormous-wildfires-syria-executes-24-convicted-of-arson"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635311707157.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271598352/following-enormous-wildfires-syria-executes-24-convicted-of-arson">Following enormous wildfires, Syria executes 24 convicted of arson</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/271596866/moldova-officials-says-gas-supplies-down-33-declares-emergency"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1635235238291.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/271596866/moldova-officials-says-gas-supplies-down-33-declares-emergency">Moldova officials says gas supplies down 33%, declares emergency</a> 
							</h6>
							<p class="date">Charlotte News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/b8de8e630faf3631" class="access_more">Access
							More</a>
					</div>
				</div>
			</div>
			<!-- End of Feature cat1 News -->


		</div>
	</div>


	<div class="row expanded footer">
		<div class="large-12 medium-12 columns ">
			<div class="row">
				<div class="large-6 medium-12 columns">
					<h6>Charlotte News.Net</h6>
					<div class="float-left map_img">
						<a href="/"><img
							src="https://static.themainstreammedia.com/web/newsnet/images/maps/charlotte-news.png" /></a>
					</div>
				</div>

				<div class="large-3 medium-6 columns footer_sitemap">
					<h6>SITE DATA</h6>
					<ul class="menu vertical">
						<li><a href="/">Home</a></li>
						<li><a href="/about">About Us</a></li>
						<li><a href="/news-releases">News Releases</a></li>
						<li><a href="/contact">Contact Us</a></li>
						<li><a href="/privacy">Privacy Policy</a></li>
						<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
						<li><a href="/archive">Archives</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
				</div>

				<div class="large-3 medium-6 columns footer_icon">
					<h6>CONNECT</h6>
					<ul class="menu vertical">
						<li><a href="http://www.facebook.com/pages/Charlotte-News/181076325236507" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-thumbs-up" aria-hidden="true"></i>
								</span>
							</span>Facebook</a></li>
						<li><a href="https://twitter.com/charlottenews1" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-twitter" aria-hidden="true"> </i>
								</span>
							</span>Twitter</a></li>
						<li><a href="https://plus.google.com/100975850247543891492" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-google-plus" aria-hidden="true"></i>
								</span>
							</span>Google+</a></li>
						<li><a href="http://feeds.charlottenews.net/rss/dee48d631688e0a3" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-rss" aria-hidden="true"></i>
								</span>
							</span>RSS</a></li>
						<li><a href="/contact"><span class="social-icon">
									<span class="icon icon-facebook"> <i
										class="fa fa-envelope" aria-hidden="true"></i></span>
							</span>Contact Us</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="row expanded footer_bottom">
		<p>&copy; Copyright 1999-2021 Charlotte News.Net - <a href=\"http://www.themainstreammedia.com\">Mainstream Media Ltd</a>. All rights reserved.</p>
	</div>
	<!-- End of footer -->


	<script>
		!function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
					.test(d.location) ? 'http' : 'https';
			if (!d.getElementById(id)) {
				js = d.createElement(s);
				js.id = id;
				js.src = p + "://platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(document, "script", "twitter-wjs");
	</script>

	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/jquery.js"></script>
	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/foundation.min.js"></script>
	<script>
		window.onload = foundationCall();
		window.onload = loadOembedVideo();
	</script>
	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

	<div id='div-gpt-ad-3852326-3'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-3');
			});
		</script>
	</div>

	<div id='div-gpt-ad-3852326-4'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-4');
			});
		</script>
	</div>

</body>
</html>
